Jump to content
Sign in to follow this  
jono grant

select a clip while automation envelope is showing?

Recommended Posts

If a clip is showing an envelope such as volume, is there any way to select it? You used to be able to lasso it with your mouse in the older versions. I have to set them back to "clip" mode or I can't seem to select them.

Thanks!

Share this post


Link to post
Share on other sites

The Track Filter has to be set to Clip for you to grab and work with a clip.

Share this post


Link to post
Share on other sites
On 6/26/2019 at 12:53 AM, Grem said:

The Track Filter has to be set to Clip for you to grab and work with a clip.

Yes, that's right. It used to be in X series that you could still lasso a clip that had another filter on though. Just another slow-down to work flow. 

Thanks

 

Share this post


Link to post
Share on other sites
On 6/29/2019 at 10:39 PM, Noel Borthwick said:

You can switch the edit filter back and forth from clips or automation by shift clicking the clip or the envelope.

OM, why didn't I know this?

 

Share this post


Link to post
Share on other sites

And Shift + right clicking the clip brings back the last used envelope.

Great timesaver.

 

  • Thanks 2

Share this post


Link to post
Share on other sites
On 6/30/2019 at 12:39 AM, Noel Borthwick said:

You can switch the edit filter back and forth from clips or automation by shift clicking the clip or the envelope.

Brilliant! Thank you!

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...