Jump to content
jm52

vc_runtimeminimum_x64.msi missing during CW update

Recommended Posts

Posted (edited)

Again, when installing the CW update this error is displayed "The feature you are trying to use is on a network resource that is unavailable..."

I click cancel and the installation proceeds.

I attempt to install the VC_redist.x64.exe installer, which is supposed to fix the issue,  and get the same error...

One of the suggestions to fix the error is to uninstall all c++ app installs.   Like hours and hours and then what won't work until i put them all in again.

 

Anybody got ideas?

 

C:\ProgramData\Package Cache\{C56D2482-32F7-4CB7-AF41-4CC51EBCB17D}v14.29.30040\packages\vcRuntimeMinimum_amd64\

vc_runtimeminimum_x64.msi

Edited by jm52

Share this post


Link to post
Share on other sites

I removed all the runtime thangs.

And now, some of the older dx apps don't work....   Eg:   The Multi Voice Chorus Flanger

I have dozen of very old projects that use a bunch of old effects. Not looking forward to more disappointments.

Gonna try reinstalling... I have most versions from cw9 ---

Read some bits about how it might not be possible to reinstall the earlier version of the runtimes.

Good times.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...