Jump to content

Recommended Posts

Posted (edited)

I have a 30 track project with symphony instruments. When I solo a clarinet track, there were extra notes not there that were playing.  I then deleted all tracks but the clarinet, and yet these extra notes are played.

I then copied and pasted the notes onto a new track, a piano synth, and erased the clarinet track. No more symphony synths. So all I have is 1 piano track. Still, I heard clarinet (or flute?) notes being played (from the symphony synth, even after I erased all instances of that synth). How is this possible? There is no video that could be a source of these notes. What could it possibly be?

I also output the audio to Bus A, then directly to my computer monitor. Same thing.

Thanks.

 

 

Console.jpg

PV.jpg

 

1.jpg

Edited by Jimlau

Share this post


Link to post
Share on other sites
Posted (edited)

Open the track manager and see if there’s hidden tracks. Hard to tell by your screen shot. Would be better if you showed the track pane and not the video view or bus pane

Edited by John Vere

Share this post


Link to post
Share on other sites

Save & close the altered project and reopen it. If still an issue. since you've removed the synth in question, I'd start a new project with the piano vsti and drag or copy/paste the MIDI clip to it. If that solves the issue the original and altered projects may be corrupted.

Share this post


Link to post
Share on other sites
8 hours ago, John Vere said:

Open the track manager and see if there’s hidden tracks. Hard to tell by your screen shot. Would be better if you showed the track pane and not the video view or bus pane

There is only 1` track, the piano. No Play synth, which has the clarinet MIDI. No such track, yet it plays.

Share this post


Link to post
Share on other sites

Is there an audio file in the project folder? Maybe share the project for others to try and investigate. 

  • Like 1

Share this post


Link to post
Share on other sites
16 hours ago, David Baay said:

Is there an audio file in the project folder? Maybe share the project for others to try and investigate. 

Ah-hah! I removed the audio folder, and the clarinet play is gone. There was no audio track when I removed all tracks but 1 piano, yet somehow that clarinet audio was still being played. No idea how that can be. But thanks a bunch!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...