Jump to content
  • 0
David Pollock

Track won't play unless selected

Question

A midi instrument track will not playback in my project unless I have it selected--just like you would need to in order to play the instrument from your keyboard. If unselected, it does not play when playing the project. Select that track, and it plays. What am I missing?

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Possibly you are doing things in a none standard way. Follow these tutorials to see how Cakewalk works Normally. 

 

Share this post


Link to post
Share on other sites
  • 0

Thanks. I'll check them out when I have time. But I have been using CW for many years without this problem. I'll report what I discover (if I discover anything that is).

Share this post


Link to post
Share on other sites
  • 0

I now re reading your post-  it sounds like your having to have input echo on to hear an instrument. Is this correct ? Or are you saying the  track needs to be in focus?  
If you open the instrument property page can you preview the sound?  

 

 

Share this post


Link to post
Share on other sites
  • 0

It turns out that this is caused by something that has caused lots of other issues for me. I need to turn off "zero controllers when play stops" and "Midi event chase on play" for my East/West Play instruments to perform correctly. I keep forgetting to do that with new projects. Is there not a way to set them off as a default?

Share this post


Link to post
Share on other sites
  • 0
24 minutes ago, David Pollock said:

Is there not a way to set them off as a default?

All of the settings in Preferences > Project are stored in projects and project templates.

To create new projects with different per-project settings, modify the project templates used to create the projects.

In order to prevent the templates from being overwritten, make sure to save the templates with names that do not clash with the included templates or setup a custom template folder in Preferences > File Folder Locations. CbB installers will not write to a custom template folder.

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, scook said:

All of the settings in Preferences > Project are stored in projects and project templates.

To create new projects with different per-project settings, modify the project templates used to create the projects.

In order to prevent the templates from being overwritten, make sure to save the templates with names that do not clash with the included templates or setup a custom template folder in Preferences > File Folder Locations. CbB installers will not write to a custom template folder.

Thanks. Took me a while to figure out as I apparently have more than one folder with templates. But hopefully this fixes it.

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...