Jump to content
Soft Enerji

Reaktor 6 - no sound from some ensembles

Recommended Posts

I'm hoping someone on here might be able to help with this. No one on the NI forum has been able to help so far.

I bought Komplete 12 last week and I want to get into Reaktor but I can't seem to get any audio from a lot of the ensembles in either standalone mode or inside CbC. It all seems to work fine when I open an instance inside Reason 10 which is really adding to my confusion.

I know some ensembles only work when "play" is engaged so it's not that. Kontour works, Mikro Prism and Prism work but the likes of Monark and seemingly everything from the Factory Library don't. I can see MIDI info is being received but no audio comes out.

I've googled the problem and although there are some instances of similar issues out there I haven't been able to find anything specific to my problem.

I spent some time yesterday afternoon going between standalone, Reason 10 and SPlat. Everything works in Reason. But even when I change ensembles to omni in standalone and CbB there are things that still don't work.........2 Osc, Carbon 2, Carbon etc.  And if I change Sonar's MIDI channel to 1 I still get no sound on the offending ensembles.

Cheers

 

Mark

 

Share this post


Link to post
Share on other sites

Can you please give me some specific ensembles that do not work?  I will give them a shot on my system, and try to help you figure out what is happening.

Bob Bone

 

Share this post


Link to post
Share on other sites

Hi Bob

It turns out my Nektar Impact LX49 was transmitting MIDI on Ch16. It took me a while to figure out how to change that as the manual is a bit vague.

I still can't figure out how everything worked in Reason but not standalone or SPlat/CbB while using the same keyboard. Reason must handle MIDI differently somehow

All good now but thanks for the offer of help.

Cheers

Mark

 

  • Like 1

Share this post


Link to post
Share on other sites

Try going into Cakewalk Preferences > Project > Midi > and remove the default check for the box for: "Zero Controllers When Play Stops"

Some instruments tie volume to the mod wheel.

Bob Bone

 

Share this post


Link to post
Share on other sites

I noticed that some Reaktor presets in Blocks Wired and Blocks Base did not play in standalone.

Looked closer and these silent ones each had a clock input module that was set to external. By setting the clock to internal, and then hitting the play button in the module, it played as expected.

  • Like 1
  • Great Idea 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...