Jump to content

Loops audible, but recorded audio (suddenly) inaudible?


Recommended Posts

Hi, I'm just started using Cakewalk last week.  Initially I was using a Behringer U Phoria umc22 and gave up after three frustrating days of trying to get the driver to work.  Next I bought a Focusrite Scarlett Solo and it was installed and working within 30 minutes.  In no time I was able to record some test tracks with my guitar and Fame synth plugged in as an instrument (not as a midi).  Spent several fun hours getting accustomed to Cakewalk.  

I opened Calkwalk this morning (without my interface plugged in) and exported a MP3 of one of my test projects. To my surprise the MP3 didn't have any audio information.  I guessed that perhaps it had something to do with the fact that my interface had not been plugged in.  So I attempted the MP3 again with the interface plugged in.  Same result, no audio.

Next I listened to the project (via headphones in my Focusrite.) To my shock and horror, the loops were audible, but my recorded tracks (visible as waveforms) were silent. 

I checked the preferences and couldn't detect a problem.  So I tried recording a bit of piano.  It was producing waveforms, but on playback there was still no audio.  So I opened a sound loop in a track, it was audible.  So audio is getting to my computer and getting back to me via my interface, but not any newly recorded audio.tracks

I'm such a newbie I'm probably missing something obvious, here are screens of my preferences:




Here is a screen shot of my first test project.  On this project I can hear my recorded audio and the loops.  1091423636_cliprecordedaudioworksb.PNG.1db12341269a35647528b755dbc4f625.PNG

Now the drop-down box under the track title no longer offers the option of "Clips", only my Focusrite output.  I'm way out of my depth here, I hope someone might be able to spot the problem.


clip recorded audio works a.PNG

clip recorded audio works.PNG

Edited by T2M
Link to comment
Share on other sites

18 minutes ago, John Vere said:

If you want to know why I have these tutorials that will definitely help. 

Thanks, wow an amazing resource.   I will definitely be using it.  For my specific problem, I'm still confused.  In the preferences I  only have the option of Focusrite USB Output 1 -- both for recording and playback. 

My workaround solution of Output 2 means I have to remember to change every single track to Output 2.  Thankfully, at least it seems to solve my problem on new recordings, but not on "some" of my previous recordings.  I don't have a clue why it works, I hope your course will flatten my learning curve. 


Link to comment
Share on other sites

Everything is correct, the Focusrite ASIO input 1 is just how a 2 channel device will show up.   but possibly you are not choosing the correct input in the track header. In your screen shot looks like you using Stereo instead of choosing the correct mono input. It's a bit confusing at first because of the way they are labeled. Input L is 1 and Input R is 2. 



Edited by John Vere
Link to comment
Share on other sites

If the 

4 hours ago, T2M said:

Behringer U Phoria umc22

is no longer available or will not be used any more, uninstall the software.

If the option still appears in CbB remove the entry for the driver from HKEY_LOCAL_MACHINE\SOFTWARE\ASIO in the registry.

Link to comment
Share on other sites

2 minutes ago, 57Gregy said:
4 hours ago, T2M said:

Now the drop-down box under the track title no longer offers the option of "Clips", only my Focusrite output.



If the track control drop down shows [Worspace] may want to review the Workspace setting.

When a workspace is configured to load the Track Control Manger, overriding this with track control drop down is not persistent. Better to select a workspace that does not load the Track Control Manager, create a new workspace or set workspaces to None.

If the workspace is not loading the Track Control Manager, the track control drop down setting does persist, however; is easy to accidently change using its keyboard shortcuts SHIFT+left/right arrow.

Link to comment
Share on other sites

Thanks to everyone for the quick responses, I truly appreciate it.  Special thanks to John Vere, I watched your tutorial about the audio set up and discovered my problem at the end of the lesson.

My problem was in the synch and cache settings.  It was set to my Behringer instead of Focusrite.  I kept changing it and hitting "apply" and it kept reverting to the Behringer.  So with Glary Utilities I uninstalled the Behringer driver and when I opened Cakewalk after a restart, it had automatically loaded Focusrite.  

I started my "problem" project and now plays perfectly.  Thank you so very much, you made my day, and I look forward to going through all your tutorials -- I hope the word gets out about what a great job you've done.  Everything is so clearly, succinctly, and logically presented.  Tip of the hat to you sir. 

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...