Jump to content
Keni

Strange action converting Audio to MIDI

Recommended Posts

Posted (edited)

I'm not sure what's going on here. I've tried many alternative ways of approaching what used to work well...

Dragging an audio clip to a midi track for conversion.

Instead of converting the selected clip(s), it seems to be converting every audio clip in the song. I'm not sure of that extent because I keep giving up and re-booting before it finsihes, but even selecting a single 2 bar clip send Cake into non-stop conversions.

Using the latest Cake release and Melodyne 4.x

Any thoughts?

 

Now seeing that it's converting the clips of all the tracks the originating audio was dragged across to reach the MIDI track...

 

Edited by Keni

Share this post


Link to post
Share on other sites

Are you bouncing the clips first? If not the hidden data, if any, may be the culprit.

Share this post


Link to post
Share on other sites

No. I am not dragging a Melodyne clip. It is an audio clip of guitar (di). Further exam shows that the 5 tracks between my audio source track and the MIDI track destination are somehow being included in the selection.

 

PITA, but not a show stopper. Workaround? I moved the audio source track so it is adjacent to MIDI track and the conversion proceeded as expected after dragging. Then moved audio source back to where I want it.

 

Thanks for the thought though...

Share this post


Link to post
Share on other sites
5 hours ago, Keni said:

I moved the audio source track so it is adjacent to MIDI track and the conversion proceeded as expected after dragging. Then moved audio source back to where I want it.

Having the 2 tracks adjacent is best practice for this.... as you now know. :)

Share this post


Link to post
Share on other sites
5 minutes ago, sjoens said:

Having the 2 tracks adjacent is best practice for this.... as you now know. :)

I’m seeing it in this situation. I’ve never had this happen before so I’m thinking there is an underlying issue I should figure out. Vocal tracks are the tweeners. There are also hidden/archived tracks that are work tracks from comping the vocals (I save my melodyne tracks archived, then use copies which I render).

Share this post


Link to post
Share on other sites

Might be project specific. Just tried this in 2 different projects and am unable to reproduce the issue.

Share this post


Link to post
Share on other sites
2 hours ago, reginaldStjohn said:

Could it be that you have linked clips in those other tracks that are linked to ones you are editing?

Thanks, but highly unlikely. I have never used linked clips and as I just did so much work on the vocal tracks, I believe I’d have noticed?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...