Jump to content
  • 0
Todd Groemling

Slide not available to move MIDI Clip or Group

Question

The following has happened to me on and off over the years, but too often: Sometimes Cakewalk will not let me choose Slide to move a MIDI clip or a group of MIDI clips.  Slide is grayed out. The only option available is Nudge. Is there a fix? Meanwhile, I'm using the latest version: 28.02.0.0.39

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

You may have to use your investigative abilities to see when and why this happens.  It may be that there there is a clip already at 0 possition so you can't drag it left. You may have the clips locked.  Does bouncing them to a single clip have any effect on the ability to move them? etc.

  • Great Idea 1

Share this post


Link to post
Share on other sites
  • 0

Just had this happen this week 1st time ever. Along with a few other TLZ moments*, clips refused to drag left for no reason.

Not happening today so probably some kind of project related glitch.

Since X1 it's been common for track meters to fail regularly.

 

* Meters moving on the wrong tracks. Solo buttons turning off when track is soloed. Most of these are unreproducible at will.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
7 hours ago, reginaldStjohn said:

You may have the clips locked. 

This is the only think I know of that will cause Slide to be grayed out. Nudge options other than changing nudge settings will also be grayed out. Locking Data Only should not cause this to happen but does.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, sjoens said:

Just had this happen this week 1st time ever. Along with a few other TLZ moments*, clips refused to drag left for no reason.

Not happening today so probably some kind of project related glitch.

Since X1 it's been common for track meters to fail regularly.

* Meters moving on the wrong tracks. Solo buttons turning off when track is soloed. Most of these are unreproducible at will.

FWIW, I don't recall ever seeing any of that.

Share this post


Link to post
Share on other sites
  • 0

1) I noticed for the 1st time that Clip Lock, which I never use, is directly above Clip Mute, which I do use a lot, But 2) I just intentionally tried locking a clip and, surprise surprise, I see a huge lock on the clip...But I've never seen a lock on any clip I've created or used. So 3) I'm thinking what's going on is truly a TLZ thing, but, 4) ironically, maybe I'll start locking clips so I don't accidentally move them. Meanwhile, 5) I've found that sometimes I have to copy the clip and paste it into another or brand new project, then bounce it to MIDI, then convert it to a step sequencer clip, then copy and paste it back into the original project file. 6) Other times I've closed out of the file, shut my computer down, then re-opened the project and voila, Slide becomes an option for me. SMH.

Share this post


Link to post
Share on other sites
  • 0

Interesting Clip Mute/Unmute menu doesn't include the key binder K.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...