Jump to content
norfolkmastering

Need help with Control Bar config

Recommended Posts

I'm struggling to get a couple of things configured in my default Control Bar.

1. I use 'Fit project' a lot but it's hidden away in the Custom Module.  Is there any way to make the 'Fit project' button always visible?

The second question is related:

2. I tried resizing the Markers bar so that the individual buttons are visible.  Next time I open the project the Markers bar has collapsed to minimum size again.  What am I doing wrong?  When I do get this fixed, where does the extra Control Bar space come from to fit in larger markers area?  How does it decide what else to minimise to free up the space needed?

Share this post


Link to post
Share on other sites

Fit Project has a default keyboard shortcut: CTRL+F

It may be easier than using the Custom Module.

 

If the control bar appears to be forgetting its setup, check your workspace setting. The control bar layout may be loading from the workspace. If this is the case, create a custom workspace that does not load the control bar layout or set workspaces to None.

Share this post


Link to post
Share on other sites
Posted (edited)

The control bar is very customizable. But you also will need to save everything as a workspace once your happy. 

 

 

 

Edited by John Vere

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...