Jump to content
  • 0
Rosewood

HELP!! Cakewalk is exporting everything (even mono tracks) into a quiet track & loud track.

Question

Posted (edited)

Everything I export is ruined.  I'm exporting with "follow source", and if I export a single mono track this happens: the quiet (left) track is like -10db. 

But it's not just mono tracks that are 'biased' to the right track.  Everything I export has panning that's wrong.

However in Audacity I can export mono tracks fine.  A mono track stays mono.  And if I duplicate the mono track and set one to 100% left and one to 100% right then it's still fine.  (Each is the same volume.)

I tried reinstalling my DAW driver (and rebooting) but that did nothing.

Edit: this happens in live playback too.  The moment I pan a track left that track's volume meter shows a big drop.

 

Edited by Rosewood

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
Posted (edited)

Are you saying you have two hard-panned mono tracks that show similar output level at the track meters and play back balanced in real time, but when you export, the rendered file is not balanced? What are you using to listen to the export? Have you tried re-importing to Cakewalk or Audacity to confirm the levels are wrong in the file?

If you're exporting 'Entire Mix' hardware bus levels could be off, but that would also affect live playback. Or you could have an unbalanced send to a second hardware output (e.g. headphone mix) that is getting included in 'Entire Mix'

In any case, I recommend bouncing the Master bus to a new track within Cakewalk to understand better where the problem is occurring. If that bounce looks good, and the exported file is bad, then the problem is with your Source selection at export.

 

 

Edited by David Baay

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

> Are you saying you have two hard-panned mono tracks that show similar output level

I duplicate a mono track so it's the same volume.  One left, one right.  I (during live playback) see one track get quieter as it's panned left.

> Have you tried re-importing to Cakewalk or Audacity to confirm the levels are wrong in the file?

Yes.  You can easily (visually) see that one side is far quieter, which matches what you hear.

I've tried exporting multiple ways.  eg a blank master track, or just setting the output of my tracks to the sound card itself.

Edited by Rosewood

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

I found the problem.  There are no panning bars anymore in my cakewalk.  I don't know why they disappeared one day. 

But if I go to "console view" I can still see them and the settings were not centered.  Centering the knobs fixed my audio.

In track view there's a box in the top left, if I set it to "all" I can see my panning bars again.

Edited by Rosewood

Share this post


Link to post
Share on other sites
  • 0

When features appear to be missing the first place to look is the Workspace setting

There is also a drop down above the track headers in the Track View that determines which controls are visible in the headers

jPDbCPI.png

SHIFT+left/right arrow scrolls through the settings.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...