Jump to content
  • 0
Sign in to follow this  
schnibbelkram

Loop function does not loop an audio Track but changes it to half tempo

Question

When i try to loop an audio track ,the file transforms to twice the length but also half the tempo; so it is not getting looped. Could not figure out why :-/.  Please help.

Edited by schnibbelkram

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hey,

still could not figure out what exactly to do to solve this. The Project is at a 75 BPM, but the loop is at 150 BPM . I was not able to change the loops BPM to 75.

Im not able to pull the fle ,so that it gets looped. Still when i check the loop function box its getting time stretched to half the tempo. I recorded the audio file by myself directly in to cakewalk with a hardware synth at 75 BPM.

Share this post


Link to post
Share on other sites
  • 0
4 minutes ago, schnibbelkram said:

I recorded the audio file by myself directly in to cakewalk with a hardware synth at 75 BPM.

Regular audio files do not contain BPM information so this does not matter.

Part of the process for creating a groove clip requires the DAW to read the wav and assign a beat count to it. Adjusting the number of beats as described above does not change the loop?

Share this post


Link to post
Share on other sites
  • 0

Yeah , now i found it. Since im runnig cakewalk in german, i always have to translate first , so its sometimes not that easy to figure out the name of the function in german.

Thx for the help!

Edited by schnibbelkram

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...