Jump to content
Kurre

Lock input to none.

Recommended Posts

I've discovered all my usb audio/midi interface isn't quiet all the time when they are idle.

Sometimes i have to select virtual controller for my inputs to keep them quiet.

I have had softsynths starting to play a note when i open the gui. Latest was a weird sound from the softsynth when i played the song. It's hard to describe like...its own signal get back and chorus up but with wrong timing and phase problems?

I would like the choice of "none" in the input of a track to be locked to that choice. It should then never be able to change to omni or anything else than "none"

It affects midi signals so those signals is what has to be locked out of the track when you need to.

Share this post


Link to post
Share on other sites

This is why I have previously suggested the "Input Echo" button and function be disabled on tracks where input is set to None regardless of the "Always Echo Current MIDI Track" setting.

Until something like this is implemented, the best thing to do is make sure to turn off "Always Echo Current MIDI Track" in preferences.

  • Great Idea 2

Share this post


Link to post
Share on other sites

It seems that the midi echo setting revert to default after Cakewalk update.

At least some. I can't pinpoint when it happened but i'm fuilly sure i had turned it off long time ago and now when i was in preferences to check for other things it was on again.

Share this post


Link to post
Share on other sites
2 minutes ago, Kurre said:

It seems that the midi echo setting revert to default after Cakewalk update.

I suppose it is possible but can't say I have ever had the option re-enable as a result of updating SONAR or CbB. I have had the option off for years.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...