Jump to content
Sign in to follow this  
Kumar Rajput

Studio Instruments showing up in FX section

Recommended Posts

Posted (edited)

Hi,

I recently installed the cakewalk software using the Bandlab assistant. While installing I chose the Studio instrument suite add on. 

When I load cakewalk, I see that the studio instruments plugins are getting categorized as FX making it impossible for me to use as instruments.  Any idea what I can do to correct this?

Here is how it looks like:

 

image.png

Edited by Kumar Rajput

Share this post


Link to post
Share on other sites

Those appear to be 32bit plug-ins. While the 32bit SI plug-ins should show up as instruments, the 64bit versions are bundled with CbB.

Is it possible there is 32bit version of a Cakewalk Product also installed?

If so, the best thing to do is remove the 32bit plug-in path(s) from the CbB VST scan path in preferences.

If the 32bit path(s) must remain or these are really the 64bit plug-ins included with CbB somehow misidentified as 32bit FX plug-ins, try a VST reset on the same preferences page as the scan path entries.

  • Thanks 1

Share this post


Link to post
Share on other sites

Hey, Thanks a lot for a quick reply. 

Doing VST reset did the trick. I have been looking for a solution of this last 4 hours :(.

Now I have a new problem (not related to this): when I use the SI Drum kit, I hear a loud ring associated to playing any of the tom and bass drum. I can hear this same ring while using SSD5 drums instrument. 

Only plugin where I do not get this ringing noise is in mt drum kit 2. Any idea why?

Share this post


Link to post
Share on other sites

Looks like this second issue was temporary, it got fixed automatically when I changed my output from earphones to speakers to back to earphones.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...