Jump to content
Deesnay

Dragging part of a clip to another track crashes Cakewalk

Recommended Posts

Dragging a clip from a track to another works fine.

However, I noticed that when I select only a part of a clip and try to drag it to another track, so that it may become an independent clip, Cakewalk crashes right away.

Version 2021.12 build 102, 64 bits / Windows 10

Edited by Deesnay

Share this post


Link to post
Share on other sites
4 hours ago, Deesnay said:

Dragging a clip from a track to another works fine.

However, I noticed that when I select only a part of a clip and try to drag it to another track, so that it may become an independent clip, Cakewalk crashes right away.

Works fine here. @Promidi Have you tried nudging it down? Numpad 2? 

Edited by Will_Kaydo

Share this post


Link to post
Share on other sites
44 minutes ago, Will_Kaydo said:

Works fine here. @Promidi Have you tried nudging it down? Numpad 2? 

Just tried nudging it down (and up).  Same crash.  Definitely an issue.

Which version of CbB are you using?

Edited by Promidi

Share this post


Link to post
Share on other sites
7 minutes ago, Promidi said:

Just tried nudging it down (and up).  Same crash.  Definitely an issue.

Which version of CbB are you using?

The newest one. 2021.12.103.

I'm always up to date with my DAW from the EA versions until the official release. 

Share this post


Link to post
Share on other sites
5 minutes ago, Will_Kaydo said:

The newest one. 2021.12.103.

You mean 102 don’t you?

Share this post


Link to post
Share on other sites
12 minutes ago, Promidi said:

You mean 102 don’t you?

Yes. Sorry on that typo. 

That being said: Here's a lot of feedback about this release on crashes and other issues, that' i'm not experiencing.

Do you have all your Netframes installed? dotNet3.5 up until the new Netframe5.0.1 and 5.1 and also the proper Redistribution c++ updates? 

Disable that annoying Win10 Defender too. It could be reading your clip as a potential virus file. 

Edited by Will_Kaydo

Share this post


Link to post
Share on other sites
8 minutes ago, Will_Kaydo said:

Do you have all your Netframes installed? dotNet3.5 up until the new Netframe5.0.1 and 5.1 and also the proper Redistribution c++ updates? 

Disable that annoying Win10 Defender too. It could be reading your clip as a potential virus file. 

Netframes are all up to date, in fact was just updated this morning.

Vdist runtimes are all up to date.  2022 X64 14.31.31103

Win10 Defender is disabled.  I use Malwarebytes 4 Premium with all CbB program and data folders excluded.

Share this post


Link to post
Share on other sites

Yes I have noticed and mentioned that this release seems to crash a lot more when moving midi around generally.

I can't say I've tied it down to once specific action or had anything repeatable but having made a bunch of tracks since it came out it's the least stable it's been in a good while so I suspect something is up somewhere.

Hopefully they'll find it.

Share this post


Link to post
Share on other sites

There's an known issue in 2021.12 when pasting with the "Paste into Existing Clips" option - which many MIDI operations use. This has been fixed for the next release.

  • Like 1
  • Thanks 3

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...