Jump to content
Jerry Kelly

Need help with midi playback for cakewalk drums

Recommended Posts

Hi,

First time posting from a newbie.  I just downloaded Cakewalk recently and have been watching youtube tutorials.  I have been trying to figure out how to get the drums to work.  I follow the tutorial and click and drag the drum kit to the left, which opens a midi track.  I open the kit, and can play the preset samples - I can both hear them and see them registering on the sound meter on the track.   I dragged pre set clips into the timeline / track - I can see them there.  However, when I play the track, there is no sound and nothing registering on the sound meter either.

I have no idea what I'm doing wrong, and am frustrated that it's not working.  I am sure it must be something simple(although nothing really seems simple in Cakewalk!).  I would appreciate any help.  This problem isn't happening when I record and playback guitar.

Share this post


Link to post
Share on other sites

If these "pre set clips" were not created or supplied by Cakewalk and the drum kit is SI-Drums, chances are the clips contain data causing the synth engine in the plug-in to shut down. 

If this is the case, the easiest way to address the problem is

  • close and re-open the project, then
  • open up the plug-in UI  then
  • click on the VST2 drop down shown in the image below
  • open Plug-in Properties and
  • enable "Do not intercept NRPNs"

3Oa2ztH.png

FYI, all the Studio Instrument plug-ins work the same way.

 

Share this post


Link to post
Share on other sites
Posted (edited)

I wonder if you have not set the midi track's output to the drum synth you are using?

Edited by Kevin Walsh

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...