Jump to content

Recommended Posts

I can't firgure out if this question popped up before - if that is the case, I would appreciate if anyone can direct me to the appropriate thread.

I wish to use sonar for live looping (in a similar fashion to ableton live) but anytime i set a loop and hit record, the midi notes just keep on overdubbing without playing the already recorded ones.

Is there a setting that could change this or some sort of workaround?

Thank you in advance for your answers.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×