Jump to content
Brandon Bowles

Cakewalk by Bandlab and installing legacy products

Recommended Posts

So I'm in the process of a clean install on a laptop, and when trying to install some of the legacy Cakewalk plugs (Concrete Limiter, some of the old Overloud FX, some of the old 30th Anniversary packs,  etc) I get a pop-up saying: "Cannot locate the required version of the program on this system.  Please install the correct version of the program to use this pack."  Do I really have to install my old Sonar Platinum just to get Cakewalk by Bandlab to recognize older plugins?  That seems unnecessary.  I haven't used or opened Platinum in years and didn't want to bother installing it since it's not used for anything. 

 

Is there any way around this?

Share this post


Link to post
Share on other sites
9 minutes ago, Brandon Bowles said:

Do I really have to install my old Sonar Platinum just to get Cakewalk by Bandlab to recognize older plugins?

Yes.

10 minutes ago, Brandon Bowles said:

Is there any way around this?

 Not legally.

Share this post


Link to post
Share on other sites

It is not necessary to leave legacy DAWs installed.

Once, all the legacy products are installed, manually deleting the legacy folders in "Cakewalk Content", "Program Files", ProgramData and the user directory leaves the registry entries intact. The version checks are made against the registry.

It is important that CbB is installed after any of the Cakewalk legacy DAWs.

For more info see

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...