Jump to content
  • 0
James Knill

Hangs on Wave Profiler at start up

Question

When I start CbB the splash screen comes up, then the Wave Profiler checks the current driver (WDM), none of the profiles is available so it shuts CbB down.

Background: This is a new install on a DELL XPS 15 Laptop running Windows 11. I have just finished the install and was testing it out using WASAPI drivers when the audio dropped out. I switched to WDM to see how it ran on this driver and it crashed. Since then it is as described above. I have tried starting CbB with control held down and by disabling the inbuilt NVIDIA / Realtek devices and drivers. I have just reinstalled CbB and it is still the same.

I need to be able to switch the audio driver back to default or to ASIO or WASAPI before launching CbB so it finds the correct drivers. Is there a way to do this?

Are there registry entries I can change to go back to default audio devices?

Here is a screenshot of the wave profiler just before it crashes.

image.png.8c89059192a4e17a96c8a43793ca98fa.png

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

The first thing I would try is force CbB to run the onboarding wizard.

To do this edit the registry and set OnboardingShown to 0 in

HKEY_CURRENT_USER\SOFTWARE\Cakewalk Music Software\Cakewalk\Core

 

Some Dell computers run a program called “Dell SupportAssist Remediation” which has been identified as a resource thief. See 

 

 

Share this post


Link to post
Share on other sites
  • 0

I’m seeing your video card as the audio driver. Go into Windows sound settings and disable all output devices except the one you are actually using 

 

Share this post


Link to post
Share on other sites
  • 0

I have the same problem , the first response i dont see anywhere onboarding shown in the core part of cakewalk in the registry eidtor, the 2nd suggestion didnt work by disabling all but the audio driver I was using .  Maybe there's a file you can edit somewhere to change the driver settings outside the program?`

 

EDIT:  What did work was unplugging my hdmi cable for external monitor.  That seemed to let the waveprofiler finish correctly.  

Edited by mike2mars

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...