Jump to content
tdehan

[SOLVED] How to make Transport always show?

Recommended Posts

When I perform I don't typically have BandLab full screen.  When it is not full screen the Transport does not show.  Is there a way to make it always show?

Thanks

Transport.thumb.png.87bf169ca243f6745f089a52f281f2d2.png

Edited by tdehan

Share this post


Link to post
Share on other sites
4 hours ago, tdehan said:

When I perform I don't typically have BandLab full screen.  When it is not full screen the Transport does not show.  Is there a way to make it always show?

Right click on the collapsed Transport Module on the Control Bar.  That will bring up the Control Bar and Module settings (selection, sizing, order, docking options, etc.) 

 https://www.cakewalk.com/Documentation?product=Cakewalk&language=3&help=ControlBar.01.html#

Edited by User 905133
to add a link to the online manual

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...