Jump to content
ANT-1

Breverb 2 crashing the DAW when loading a project

Recommended Posts

Hi eveyone,

Here is my problem, 

I had Cakewalk installed on my machine, a brand new PC for 3 months but this computer had a problem and I had to get it replaced yesterday. All my projects were working wonderfully. I saved all my projects on external hard drive, kept the plugins in a safe place and all to migrate to the new PC.

Unfortunately 2 of my projects will crash everytime I start them when the software scans the plugins, it all goes well during the scanning plugins process until it says "preparing your project" at the bottom right  blue box then Cakewalk shuts down straight away . I found out after selecting the plugins at the start that Breverb 2 was the bad one for some reason and strangely, all my other projects where I used Breverb 2 will start without any problem. 

This is very frustrating as this is my latest project and I have so many channels using this reverb on it. Any Idea? 

I uninstalled the whole thing 3 times already and nothing changed. 

Really stuck here,

Thank you in advance !

Ant-1

Edited by ANT-1

Share this post


Link to post
Share on other sites

Unfortunately, similar problems happen occasionally when CW is loading a project. It generally has to do with either an issue in your computer configuration or some option in your CW setup that you can change. I've found that the only answer is to use CW Support and file a problem report. 

If you're not getting an Error Screen popup showing an error code, then you need to make a setting change in CW. I had to do this some time ago and I don't recall exactly how I did it. but it's something like this:

Under preferences | Initialization file you can set the ExceptionHandlingSeverity=7

You may have to type the string into a text box that comes up, but if you search around the CW Forum, I think there is there is a step-by-step explanation of how to file a problem report with CW Support and how you send them a crash dump.

Likely there is no quick and easy answer since you changed your computer and there could be some differences in the configuration files.

 

 

Share this post


Link to post
Share on other sites

I dunno but 2021.11 appears to be doing some weird stuff. They'll sort it out.

I do get that a DAW is expected to deal with a lot of HW uncertainty. They can't account for every config we throw at it.

Edited by Terry Kelley

Share this post


Link to post
Share on other sites

Thanks guys, 

Really don't know what the problem is, it doesn't open either with Platinum or X3. I I tried opening it on my old desktop and it works. must be my laptop doing something wrong.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...