Jump to content
Vlad inemir

Kontakt Volume, Playback Autoscrolling

Recommended Posts

Hello.

I've read some older posts about using midi volume offset to match Kontakt's volume slider, but when i press O, nothing happens. For some midi tracks Disable Control option on the slider helps, but one of them resets the volume back to -11.9 in Kontakt when I press Play regardless. Automation Read=off doesn't help either.

Also, is there an option to disable autoscrolling during playback and little popup that shows exact time i the timeline?

Finally, I can't delete markers by dragging them a pressing Delete. I managed to delete some like this, but some of them just snap to previous position.

Share this post


Link to post
Share on other sites

CbB transport changing volume in Kontakt may be the "Zero Controllers When Playback Stops" setting in Preferences > Project > MIDI

Share this post


Link to post
Share on other sites

Thanks for the comment but that option was already checked. I tried to delete midi track and make new one a couple of times and replace kontakt instrument but always the same.

I changed midi channel to 4 and now Disable Control option works. When I reverted to channel 1, it misbehaves again. It looks like the setting is stuck on the first channel.

Share this post


Link to post
Share on other sites
6 minutes ago, Vlad inemir said:

Thanks for the comment but that option was already checked.

This should be unchecked to stop the DAW from resetting Kontakt volume.

Note: this is a per-project setting.

  • Like 1

Share this post


Link to post
Share on other sites

I tried that too just to see what will happen and still doesn't work. Cakewalk really hates midi channel 1 😁. Maybe volume offset is saved per channel but I don't know how I changed it or did I at all.

Update

Volume offset can be adjusted in Kontakt by clicking on the wrech and the Instrument Options->Controller.

Time pop-up can be disabled by right clicking on the ruler, Aim Assist->Show Aim Assist Time.

Edited by Vlad inemir

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...