Jump to content
Misha

Recent updates causing Audio dropouts / engine stopped Please help!

Recommended Posts

i just had same problem with crackling and found out that it was  one of the tracks

the bass track had a boost effect plugin that caused the problem i disabled the effect and the problem was gone.

  • Confused 1

Share this post


Link to post
Share on other sites

I too have been having some really weird issues with the sound engine randomly quitting, crashing my recording session. There are intermittent crackling like there is clipping in the track, when recording and then in playback. Like some sort of system overload or something. I'm on HP,  16gig, Window 10, PC, laptop. I really like Cakewalk, easy to use not much of a learning curve. I have lost so much time trying to figure out and trouble shoot this issue...

I should have just bought another mac and stuck to ProTools!  Good thing, I have a mac as a backup. Never been an issue there. :0

Share this post


Link to post
Share on other sites

As a matter of course, especially with laptops I would turn off windows updates. I know this doesn't help the issue now. For future reference though it's a good idea.

Share this post


Link to post
Share on other sites
Posted (edited)

I ran Latency Monitor  as recommended by @slartabartfast  and it states unequivocally that my system is not suitable for real-time audio. In red. NVIDIA Windows Kernel Mode Driver has a unacceptably long execution time. Updated the driver (the new one is only a few days old) but it didn't help at all. 

The problem is not there until I run Cakewalk. Don't know if that is because only Cakewalk is accessing the driver. Or it could mean that there is a problem with the latest Cakewalk update. Or it could be a Windows update problem.

New info: Not Cakewalk. Left Latency Monitor running for a while with Cakewalk not running and the latency problem slowly gets worse and worse.

 

Edited by Nigel Mackay
New info

Share this post


Link to post
Share on other sites
5 hours ago, Nigel Mackay said:

Uninstalled Windows update KB4551762 and problem is solved.

Ha - good job then my Windows 10 install refuses to install that update!

  • Like 1

Share this post


Link to post
Share on other sites
34 minutes ago, Kevin Perry said:

Ha - good job then my Windows 10 install refuses to install that update!

What error code?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...