Jump to content
Sign in to follow this  
Al Murray

Cakewalk struck blind!

Recommended Posts

Cakewalk (latest version, Windows 10 up to date) has started not seeing my Roland Studio Captures (in a pair, set up as per the instructions). I get the dreaded message below.  A restart usually fixes it, but today (and the only change I can think of was updating Mtron pro to its recent 3.0 iteration) it simply falls at this first fence. 

 

Does anyone have any ideas/experience? - I'll be reinstalling the Rolands once I've sent this.

 

 

image.png.234cfe4e73eecb3199e1ef55ac3b238c.png

Share this post


Link to post
Share on other sites

Most likely Windows has made your Roland device it's default device, and it won't share it with Cakewalk.

I normally have Windows set to use my on-board realtek sound device, so it leaves my audio interface alone.

Share this post


Link to post
Share on other sites

If CbB and Windows use the same audio interface make sure both CbB and Windows are set to the same sample rate.

Share this post


Link to post
Share on other sites

YOu should disable any other sound cards except your interface.   Realtec should NOT be used at all.   You would set the Roland as the default sound card.  In cakewalk, make sure your devices show up and the recording and playback timing masters are set to roland devices.  Also make sure the sample rates are in sync but again, you should disable other sound devices via device manager.   I don;t know anything about using a pair of rolands but only one should be "master" and the other likely just a set of inputs via adat (?).   You cannot run 2 main/master interfaces at the same time

Edited by Stxx

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...