Jump to content
Dilesh Lamsal

midi latency in chrome browser

Recommended Posts

Hello,
       i am using a high spec gaming laptop(windows10 ) , which has no latency while using in daw's like reaper with Alesis vmini midi keyboard ...but when i use band lab in chrome , there is latency ...is there anyway , we can use asio4All in chrome browser , i think , its to do with the audio drivers...........when i change windows audio to 16 bit 41000 khz, it is slightly better but not playable as there is latency ....can anyone suggest , the solution for it  ?

Thankyou !

Share this post


Link to post
Share on other sites
11 minutes ago, Dilesh Lamsal said:

Hello,
       i am using a high spec gaming laptop(windows10 ) , which has no latency while using in daw's like reaper with Alesis vmini midi keyboard ...but when i use band lab in chrome , there is latency ...is there anyway , we can use asio4All in chrome browser , i think , its to do with the audio drivers...........when i change windows audio to 16 bit 41000 khz, it is slightly better but not playable as there is latency ....can anyone suggest , the solution for it  ?

Thankyou !

Unfortunately for online work - a dedicated audio interface with drivers are needed. 

Try opening the Asio4All panel and change its buffersize to 1024 OR 2048 (the highest buffersize it gives you.) 

Keep in mind. Cakewalk and Bandlab are two different platforms and this forum is based on Cakewalk the DAW. 

Edited by Will_Kaydo

Share this post


Link to post
Share on other sites

ok ...cool ..but do you know , if chrome is using Asio4All , i thought its using windows default driver ..is there a way to find that out ?

Thanks,

Share this post


Link to post
Share on other sites
1 minute ago, Dilesh Lamsal said:

ok ...cool ..but do you know , if chrome is using Asio4All , i thought its using windows default driver ..is there a way to find that out ?

Thanks,

Chrome does not use ASIO, it needs the basic windows audio service to work

Share this post


Link to post
Share on other sites

Hello ,
   sorry to jump in again ..i just gave a try connecting with an audio interface (scarlet i2i ) , but looks like band lab in chrome still has latency issue with midi , is there anyway we can ensure , that bandlab web version  is routing through audio interface ?
sorry if its a wrong forum  , if you could point me to bandlab forum, that would be amazing !
please let me know :)

Thanks,

Edited by Dilesh Lamsal

Share this post


Link to post
Share on other sites

Chrome can use ASIO.

It is one reason BandLab initially required Chrome.

"MIDI Latency" is a function of the ASIO buffer settings.

Latency is all on the audio side. It has nothing to do with MIDI.

AFAIK there is no dedicated forum for the BandLab DAW. 

There is a Facebook group and support@bandlabcom.com

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...