Jump to content
gloriousb

Set end of song? Exporting doesn't care what I trimmed.

Recommended Posts

NEWBIE!!

I imported an audio track to practice soloing, and I trimmed everything past a certain time (4 minute imported audio track, and I trimmed it all past 1 minute).  When I export this to a MP3, it still exports the entire 4 minutes, i.e., 3 minutes of dead space that I had trimmed.  How do I simply say the song ends where I trimmed it?

Share this post


Link to post
Share on other sites

Exports of entire projects run to the last bit of data.

If the export is longer than expected it is often an automation node or midi data past the expected end of the song that needs to be deleted.

 

Time-based selections are a way to get the exact export length every time.

First select the tracks to export. When exporting all tracks use CTRL+A. Then set the time range.

If the export starts at the beginning of the project all that needs to be set is the end. To set the end, move the Now marker to the "end" of the project and either hit the "Set thru=Now" button in the Select Module (B in the image below)

ControlBar.10.2.png

or use the Edit > Select > Thru=Now  menu option

 

Both start and end time may also be set using Edit > Select > By Time..., using the export module or by or click-drag across the timeline.

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...