Jump to content
  • 0
Dave G

Rapture Session crash with Sonar and CbB (c0000005)

Question

I installed Rapture Session (via the Cakewalk Command Center).

I drag the synth into a new Track, and when I click the synth icon to open it, I encounter a c0000005 crash. This occurs in Sonar and Cakewalk by BandLab.

I have tried these steps:

  • Uninstalling both DAW's and removing the Cakewalk registry keys. Then I reinstalled both DAW's with Rapture Session as the only synth.
  • Moving the Rapture VST3 from Program Files/Common Files/VST3 (why would it put that there?) to the actual DAW VST3 plugins folder.

Has anyone had this happen? Can anyone provide guidance to help resolve? Thanks in advance.

EDIT, 9:51PM:

I modified one of the DAW shortcuts to "Run as administrator"...but I only did this for one of the DAW's. Now, on loading the Rapture synth via the track icon, it loads up fine with no crash.

I honestly don't know what to make of this -- forcing only one DAW's shortcut to "Run as Administrator" and it works now in both of them. Even considering I moved the VST file out of Common Files.

Screenshot 2021-08-31 210748.jpg

Screenshot 2021-08-31 211201.jpg

Edited by Dave G

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
17 hours ago, Dave G said:

I installed Rapture Session (via the Cakewalk Command Center).

I drag the synth into a new Track, and when I click the synth icon to open it, I encounter a c0000005 crash. This occurs in Sonar and Cakewalk by BandLab.

I have tried these steps:

  • Uninstalling both DAW's and removing the Cakewalk registry keys. Then I reinstalled both DAW's with Rapture Session as the only synth.
  • Moving the Rapture VST3 from Program Files/Common Files/VST3 (why would it put that there?) to the actual DAW VST3 plugins folder.

Has anyone had this happen? Can anyone provide guidance to help resolve? Thanks in advance.

EDIT, 9:51PM:

I modified one of the DAW shortcuts to "Run as administrator"...but I only did this for one of the DAW's. Now, on loading the Rapture synth via the track icon, it loads up fine with no crash.

I honestly don't know what to make of this -- forcing only one DAW's shortcut to "Run as Administrator" and it works now in both of them. Even considering I moved the VST file out of Common Files.

Screenshot 2021-08-31 210748.jpg

Screenshot 2021-08-31 211201.jpg

 

I believe I'll consider this resolved, by reason of "Run as administrator".

I'm considering this topic closed. I can't delete it, so I'm going to let this issue go.

Share this post


Link to post
Share on other sites
  • 0

FWIW, the VST3 specification recommends 64bit VST3 plug-ins go in "C:\Program Files\Common Files\VST3"

Most plug-in manufacturers hardcode this path in their VST3 installers.

Some DAW only scan this folder for VST3 plug-ins.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...