Jump to content

Recommended Posts

I was trying to add an echo effect on the project with the BBC SO, but the layout menu that I customized did not show up and the echo effect is nowhere to be found. I tried it again and it still doesn't work. I need that effect and it just got me frustrated. Any solutions so I can finally end this problem that I am having right now????

Share this post


Link to post
Share on other sites

There is an option in the Plugin Manager to "Exclude Plug-in".

You can click on "Show Excluded" to make sure it hasn't been accidently excluded. 

Share this post


Link to post
Share on other sites

All available plug-ins are in the "Sort by" layouts.

Switch to one of those and search for the plug-in if it is not in an obvious place.

Do not add effects to instrument custom layouts. They will not show up.

Share this post


Link to post
Share on other sites
On 8/29/2021 at 1:11 PM, jackson white said:

There is an option in the Plugin Manager to "Exclude Plug-in".

You can click on "Show Excluded" to make sure it hasn't been accidently excluded. 

I check and all plug ins are accounted. But  I meant the echo effect didn't show up in my custom layout menu for some reason.

Share this post


Link to post
Share on other sites
On 8/29/2021 at 1:19 PM, scook said:

All available plug-ins are in the "Sort by" layouts.

Switch to one of those and search for the plug-in if it is not in an obvious place.

Do not add effects to instrument custom layouts. They will not show up.

I tried it. But it didn't show up in the category. Maybe there is something missing that prevented me to use that effect...

Share this post


Link to post
Share on other sites

If it is in the enabled plug-ins in the Plug-in Manager, it is in the "Sort by" layouts.

Use the search function in the plug-in browser to locate the plug-in.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...