Jump to content
John David Ross

MIDI Input Not Recording or Showing in Track

Recommended Posts

Posted (edited)

I'm trying to add a Dimension Pro Synth into a project and the MIDI data track doesn't show up when I'm recording. The MIDI sound wave shows up though. I think I have something setup wrong in the Insert Soft Synth Settings. It's been a while since I've used soft synths. Thanks for any suggestions.

image.png.68ed13fb57c79332f02d175843267b57.png

Edited by John David Ross

Share this post


Link to post
Share on other sites
Posted (edited)

Your settings look correct if you wanted to have separate midi tracks and then instrument tracks. Are you recording to the midi track?  You will only get a wave form if you recorded to the instrument track by mistake 

It’s a little used option  most people want midi as data so they can edit 

 

Edited by John Vere
  • Like 1

Share this post


Link to post
Share on other sites

Try inserting the synth with just "MIDI Source" and "First Synth Audio Output" checked. See if that works.

Dim Pro isn't actually a multi-timbral synth, but does allow layering. Are you trying to direct each layer to a separate track? I don't know if that's even possible, but it would be the only reason I can think of for using multiple mono audio outputs with this instrument.

Share this post


Link to post
Share on other sites

I’ve actually switched to the new add track method and started using simple instrument tracks.

I was a die hard fan of having separate midi and instrument tracks  Now I see the simple instrument track makes perfect sense to me for things that only use one midi track source  

I missed that the op was using Dim Pro. Ya it only uses one stereo output. 

Share this post


Link to post
Share on other sites

 

9 hours ago, John Vere said:

Your settings look correct if you wanted to have separate midi tracks and then instrument tracks. Are you recording to the midi track?  You will only get a wave form if you recorded to the instrument track by mistake 

It’s a little used option  most people want midi as data so they can edit 

 

I don't need or want the wave. I only want the midi as data like you described. That is what I can't get to come out. It used to be so easy but I haven't done it in so long. Still can't get it to work with all of the above suggestions.

Share this post


Link to post
Share on other sites

This is sort of obvious but I do have to ask. You are connected to the keyboard controller with a midi cable?  Not audio?  
If you insert a midi track, select your controller as the input does that record midi?

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
10 hours ago, John David Ross said:

 

I don't need or want the wave. I only want the midi as data like you described. That is what I can't get to come out. It used to be so easy but I haven't done it in so long. Still can't get it to work with all of the above suggestions.

Just insert the synth as a simple instrument track, and ensure that your MIDI controller is connected to the track just like John said, and you should be good to go!

The simple instrument track is set up to just show you the MIDI data recording, but you will be able to hear the synth audio output through the Cakewalk audio outputs when you play. :)

 

Edited by abacab

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...