Jump to content

Question

Posted (edited)

I'm gonna lose my mind. Total newbie to DAWs, heard Cakewalk was really good and free. I don't have an audio interface, do I need one? All I want to do is plug my Casio CT-X700 into my PC and use it as a MIDI controller to make some simple synth songs.

My sampling rate is matched to my windows sampling rate (48000). I've tried MME, WASAPI (Exclusive and Shared), WDM, and ASIO, none of them work for me. I want the sound to come through my Beyerdynamic headphones, which I have going thru an Objective2 amp and into my motherboard.

I'm just clicking on the keys with my mouse in the Dexed deck or whatever you call it, not even using my Casio. I also tried SI-Electric Piano. Nothing. No output at all. I'm tearing my hair out. Please someone help

Edited by Payton Wilhite

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

If you cannot figure out the problem, may want to post images of the following screens in preferences

Audio > Devices

Audio > Driver Settings

Audio > Playback and Recording

MIDI > Devices

From what I can tell, the headphone amp does not matter to the DAW as it is using the internal PC sound chip for I/O. The amp is receiving its signal from the PC audio output which is produced by the PC sound chip. 

This means the WASAPI driver modes are the preferred options.

If everything is configured correctly, one thing that may be missing is enabling input echo on the instrument or MIDI track. This button is to the right of record in the track header. Input echo is necessary to return the signal out of the DAW when playing the MIDI keyboard live through a soft synth.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...