Jump to content
Gunwoo

why does my instruments not show up

Recommended Posts

Hello,

I just downloaded the cakewalk DAW by following the youtube tutorials and as the video said, I tried to add an instrument but it only showed me the "Cakewalk TTS-1" and nothing else. I searched up why this is happening but non of the solution that was suggested from the internet worked. I did install the add ons, I did check the cakewalk plugin manager and I deleted and redownloaded the DAW 3 times and even made 2 new accounts and it still has the same problem. I noticed that on the plugins menu, the instrument section only shows Cakewalk TTS-1.  Why is this happening and how can I solve this? 

Thanks.

Share this post


Link to post
Share on other sites

I went to the VST scan and fount c:/program files/cakewalk/vstplugins and c:/program files/common files/vst3. It should function normally if I have those right? But it still doesn't work for me.

Share this post


Link to post
Share on other sites
1 hour ago, Gunwoo said:

I went to the VST scan and fount c:/program files/cakewalk/vstplugins and c:/program files/common files/vst3. It should function normally if I have those right? But it still doesn't work for me.

https://help.cakewalk.com/hc/en-us/articles/360034722693-Using-the-VST-Scanner

 

https://www.cakewalk.com/Documentation?product=Cakewalk&language=3&help=Mixing.38.html

 

http://www.cakewalk.com/Documentation?product=Cakewalk&language=3&help=Dialogs2.064.html

 

 

Dialogs2_064.1.png.e501c98ba65b6695f11707c5a8d0bf36.png

 

Share this post


Link to post
Share on other sites

The Cakewalk instruments are a separate download from the main DAW download.

Look in BandLab assistant under the Apps tab. Click the dropdown arrow in the Cakewalk section beside the word "Open". Select "Install Add-ons".

Share this post


Link to post
Share on other sites

I did do the whole VST scan and checked it over and over and I did also download all the add-ons but nothing seems to work out. I think something's wrong with my computer in general. I tried to use other DAWs but they showed the exact same problem. But thank you guys for the help.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...