Jump to content
GodinLG

Loosing Kontakt libraries sounds

Recommended Posts

Hi,

I recently started to use Kontakt libraries, but the sound disappears  after a  while, and I have to go back to the Kontakt plugin and click on the sound patch to re-enable it.  While playing the track  I can see that the sound meter goes up top about -48 db instead of -6 after , so  it appears that there is sound but much too low. 

Ex: if I'm using Hybrid Keys -> Atmospheric,  I can heard the sound properly when I record the track, then I can play it  and it's fine, but after a while the sound disappears , I get no sound when I play the track back (-48 db), I have to go back to the Kontakt plugin screen , click on Hybrid Keys -> Atmospheric then the sound is back  to  (-6 db) for a while, then disappears again.

I'm using the free Kontakt player 6 and using Cakewalk 2021.06

I'm not sure if the problem is with Cakewalk or Kontakt  but any help is welcome.

Thanks

Share this post


Link to post
Share on other sites

It's an issue with Kontakt and the way Cakewalk zeros out certain CC controllers. I don't recall the exact fix, but it's been discussed here before. And I'm sure someone will come along with the answer soon! Or you can search the forum...

Share this post


Link to post
Share on other sites

Sounds like what the OP is experiencing is the muting you get when you use the free player with a licensed library that requires the full version of Kontakt.

GodinLG, which library are you using? We might be able to suggest an alternative that is compatible with the Player.

 

Share this post


Link to post
Share on other sites
16 hours ago, GodinLG said:

Ex: if I'm using Hybrid Keys -> Atmospheric,  I can heard the sound properly when I record the track, then I can play it  and it's fine, but after a while the sound disappears , I get no sound when I play the track back (-48 db), I have to go back to the Kontakt plugin screen , click on Hybrid Keys -> Atmospheric then the sound is back  to  (-6 db) for a while, then disappears again.

I'm using the free Kontakt player 6 and using Cakewalk 2021.06

It appears that Hybrid Keys > Atmospheric is included with the free Komplete Start bundle and is Kontakt Player compatible.

Do you have the same issue if you run Kontakt Player in standalone mode (i.e. no Cakewalk)?

Share this post


Link to post
Share on other sites

Thanks for the feedback .

1) I was not able to find the Edit-Preferences-MIDI-Other Options (Zero Controllers When Play Stops) .

2) It appears to work fine when only using the Kontakt player outside  Cakewalk , but I only tried a few times, but it always worked fine.

Also as a test I created a track with 3 Kontakt instruments in Cakewalk and they seems to be fine .. so it's really random ..

Thanks again and  again suggestions are welcome

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...