Jump to content
LittleStudios

Behringer X-Touch One

Recommended Posts

20 hours ago, Jaime Ramírez said:

How you configured the busses and tracks switch???

Look at this - with the configuration file for Cakewalk this is how the layout is:

 

https://store.birchwoodstudioandevents.com/Sonar-Overlay   (click on the graphic for enlarged view)

You can also find other info on the web.   I think that answers you question (hopefully) .  If you don't have the "Sonar" overlay,  the "Buss" selection is in the "Utility" section (top left button- Utility>Save)  and the track switch is next to it on the left (Automation>trim).   I think that getting the overlay is the best solution so you don't have to memorize all the substitutions for Cakewalk.

Hope that answers your question.

Just realized you were talking about the X-touch One . . .   In that case never mind - my mistake - info is for the X-Touch . . . Sorry.  The One does not have a "Buss" button that I know of.  One of the reasons I did not start with that model.

Syphus

Edited by Syphus
oops
  • Thanks 1

Share this post


Link to post
Share on other sites

For X-Touch One, the last link from James has preset (for AZ Controller ) and PDF layout for its functionality (f.e. F3 for tracks/buses switch).

  • Great Idea 1

Share this post


Link to post
Share on other sites

Please write which X-Touch you have, there are 4 and they are different:

  • X-Touch Universal (with 9 faders, jogger and displays)
  • X-Touch Compact (with 9 faders, without jogger nor displays)
  • X-Touch Mini (without faders)
  • X-Touch One (with one fader)

Note this thread was for X-Touch One, but it seems like you ask about X-Touch Universal. If you mean level LEDs and you use Cakewalk Mackie, you need enable level indication it Mackie configuration dialog.

Share this post


Link to post
Share on other sites

If you mean "Dynamic plug-in mapping" (which is sometimes called ACT). Original Mackie plug-in was not supporting it. So till msmcleod has implemented parameters learning, particular plug-in configuration has to be defined in text file.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...