Jump to content
SVSX

Loading old projects with missing instruments

Recommended Posts

Hey guys, i'm new here, but a longtime Sonar/Cakewalk user (since 2008). I hope i use the right category for my question:

I've installed Windows 10 on my PC and while doing it, updated some of my older plugins, like Kontakt, Reaktor and more. Now when i try to load my older unfinished projects, i need to reassign some files and instruments, wich is working so far... But when i used for example Reaktor 5 with "NI The Mouth FX" i cannot reassign anything, because Reaktor 6 gets recognized as a new Plugin. So my old project loads everything besides my Reaktor FX. Same goes for some updated synthesizers like Circle.. My old presets are gone, and now i can guess, what i was exactly using.

Is there a better way of preserving my old projects, or do i really need to search and guess, what sounds/fx i had saved before the updates? Thankfully i've got still my old Win7 HDD hooked up, but its a p.i.t.a. to jump back and forth for comparisons 😆

Share this post


Link to post
Share on other sites

AFAIK, the old NI plug-ins run side-by-side with the new ones.

They are different plug-ins.

It will be a lot easier if the old plug-ins are installed along with the new ones.

Share this post


Link to post
Share on other sites
34 minutes ago, scook said:

AFAIK, the old NI plug-ins run side-by-side with the new ones.

They are different plug-ins.

It will be a lot easier if the old plug-ins are installed along with the new ones.

THX, thats a good idea

Share this post


Link to post
Share on other sites

Have you tried a straight copy to a new track if you can't reassign something ?

Share this post


Link to post
Share on other sites

I run NI Reaktor 5 and 6 together and old cakewalk projects will open with whatever version I used.  I think one of the  tricks was keeping the same Reaktor 5 file structure.  Ultimately I converted my favorite R5 fx and instruments to R6 and use R6 all the time now  but I'm still not deleting R5.

 

 

Share this post


Link to post
Share on other sites
20 hours ago, rfssongs said:

Have you tried a straight copy to a new track if you can't reassign something ?

I will look into this.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...