Jump to content
Metalhawk

Failing to export wave, flac, etc after update!!

Recommended Posts

Hi there! I have a very big issue after taking one of the latest updates. The song in which I am working on is not possible to be exported in wav anymore. It is possible in new projects, but in this one is impossible. The only format I can export is mp3, usingothers get frozen and the file get increasing the size infinitely, after almost on hour waiting for my wave file, it was not finalized and the file was several GB big. How could I solve this? It's essential to export in wave format! Thank you people.

2.PNG

Share this post


Link to post
Share on other sites

Export of a 3 minute song takes less than a minute. If it takes any longer than that stop the process. The most common cause of this would be the song is way longer than the 3 minutes. There was another thread about this the other day and I can't remember the solution. 

You could try opening the Audio file info box found under "project" and see if any audio tracks are way to big. This is a 4 minute song. 

You can try this- in preferences change the split point to select "right" as in my screen shot.  Go to the end of the project and use Ctrl A to select all, then use S to split at the point you want the song to end. The right portion should remain highlighted. Now use delete. 

Screenshot (129).png

Screenshot (130).png

Share this post


Link to post
Share on other sites

Or you could try bouncing the track, see if that works.

Personally i don’t use the Export function, never have. Only Bounce.

J

Share this post


Link to post
Share on other sites

I doubt it has anything to do with the recent update (I exported a FLAC just this morning), more likely the problem is within that particular project. 

Could be a clip is corrupt. It's rare but it does happen, usually due to a disk issue. More likely, it could be that there's some event way out on the timeline ( e.g. a stray MIDI note or automation node). Press CTL-End and see where it takes you. 

 

 

Share this post


Link to post
Share on other sites

I don't see a selection or a selected range for your export. Is it possible cakewalk thinks your project is 1000 hours long? The meter is correct and showing progress such as it is?

Try selecting a range and doing the export. Does that work?

I just exported Flac and Wave without incident.

Share this post


Link to post
Share on other sites
Posted (edited)

Thank you for your answers!! I always have exported with no specific selection. I have tried and it worked! It's very weird because I normally don't do the selection because I need the full scene.

20 hours ago, Jeremy Oakes said:

Or you could try bouncing the track, see if that works.

Personally i don’t use the Export function, never have. Only Bounce.

J

What is bouncing the track, Jeremy?

Thanks again!

Edited by Metalhawk

Share this post


Link to post
Share on other sites

FWIW, the large export module shows the duration of the entire project and the current selection.

  • Like 1

Share this post


Link to post
Share on other sites

First, try selecting the correct time range for your export. This will quickly eliminate the possibility of something way down the timeline adding a crazy duration to your export.

If you want to bounce instead of export...

To mix down (bounce) audio tracks
1. Set all volume, pan, effects, and automation settings just as you want them.
2. Select the tracks or clips you want to mix down.
3. If you are using effects on the tracks and want to mix the effects down at this time, select the whole length of the longest clip plus an extra measure for the reverb or effects “tail.”
4. Click the Track view Tracks menu and choose Bounce to Track(s) to open the Bounce to Track(s) dialog box.

Your mixdown will end up on whatever track(s) you select. But if there is a phantom event way out on the timeline, the bounce will take just as long as an export, which is why I suggest you select the correct time range and do an export before trying anything else.

  • Like 1

Share this post


Link to post
Share on other sites
10 hours ago, Metalhawk said:

Thank you for your answers!! I always have exported with no specific selection. I have tried and it worked! It's very weird because I normally don't do the selection because I need the full scene.

You can probably go back to NOT selecting a time range before you export. Obviously a stray node (or something) got inserted way the heck out to the right on your timeline on this particular project. If it happens again, you'll know what to do.

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...