Jump to content
Sign in to follow this  
bdickens

TX16Wx is SO LOUD!

Recommended Posts

I am trying to use the TX16Wx soft sampler to play soundfonts and the volume  is just unreasonably loud. So much so that I have to turn the fader down on the audio output track to almost nothing, and even then I think it's still clipping inside the plug in itself.

I can't for the life of me find any kind of master volume in the plug-in. I have looked through the documentation, but have not been able to find a solution to my conundrum so far. Anyone else seen this and/or have a fix for it?

Share this post


Link to post
Share on other sites

It looks like each program 'slot' has a volume control.  I just searched the manual for 'Master' and came up empty.

I will keep looking for it, and will post back, should I find it.  Also, I suppose you could turn down the Cakewalk MIDI track volume fader, instead of the audio track volume fader.

Here is a screen shot of a page from the manual, describing 'Volume' for a loaded program:

image.thumb.png.f15db6a7555587fb61a33cdf19cd2feb.png

Share this post


Link to post
Share on other sites

I got the slot volume thing.

Problem is I have to turn the track volume faders down to almost nothing, which doesn't give me a whole lot of room for fine adjustments.

I'm used to plugins like Sampletank which have a master volume. I posted this on the CWITEC forum too. Apparently, this is normal behavior. I'll have to find some workaround.

 

In the meantime, it looks like I have finally found a use for the HaLion 3 I wasted money on so many years ago.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...