Jump to content
  • 0
Crox

Platinum Activation

Question

Just done a clean install of win 10 on my laptop and re-installed Platinum(from my backup drive) with all the goodies that I paid for, but they just come up in demo mode. My old passwords don't seem to be recognized. What is the correct way to get it a activated? I have a working Bandlab account and have also installed the latest Cakewalk by Bandlab. I tried Command Centre but it wouldn't let me in and it doesn't seem to be responding to my password reset request. I do have it all working on my main music PC.  I also have Dimension Pro, Rapture and Z3TA+2 installed.

How can I get it working on my laptop? 

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

contact support@cakewalk.com to get your old account password reset https://help.cakewalk.com/hc/en-us/articles/360021858293-What-happened-to-Cakewalk-SONAR-What-happens-to-everything-I-paid-for-

You may want to consider upgading to Cakewalk by BandLab after activating Platinum. 

There are a lot of bug fixes. Some to the plug-in manager and scanner will benefit Platinum if you elect to use it instead of CbB.

After upgrading CbB will take advantage of all the Platinum content and both Platinum and CbB will be available.

Share this post


Link to post
Share on other sites
  • 0

It is getting sorted now. Thanks for the reply. I do use CbB and everything works on my Music PC, but it is on the clean build Laptop that there is a problem.

 

Share this post


Link to post
Share on other sites
  • 0

Out of curiosity- Did you try logging on to Command Center? That's what works for me.  It's not your Bandlab password, its what every you used as your Sonar Sign on for the forum etc. I think it was called Single Sign In. 

I Install Command Center and before I run it,  I copy all my files from my CCC Download folder backup to the new Download folder. This way CCC installs everything real fast.  

Share this post


Link to post
Share on other sites
  • 0
51 minutes ago, John Vere said:

Out of curiosity- Did you try logging on to Command Center?

From the OP

"I tried Command Centre but it wouldn't let me in"

Share this post


Link to post
Share on other sites
  • 1
2 hours ago, Promidi said:

From the OP

"I tried Command Centre but it wouldn't let me in"

I missed that line.. But then I also missed that they have 

 

11 hours ago, Crox said:

I do have it all working on my main music PC.

So while your waiting for Cakewalk people to help you could try looking in your Passwords in Google Chrome if you have it and it will have saved the correct password. 

Here you see the Cakewalk.com is the one you need. 

 

1320400979_Screenshot(126).png.7c79f5d60b2592f9d9d6156245c40210.png

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

This is the second time that the forum has moved my post up the page?? It belongs as the last post. Is this only on this Question and Answer forum?  Weird 

Share this post


Link to post
Share on other sites
  • 0

The Q & A section defaults to "Sort by Votes"

The sort options are just below the OP.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...