Jump to content
Aloe Duke

Cakewalk does not see the headset

Recommended Posts

21 hours ago, Noel Borthwick said:

Make sure you set the driver mode in preferences to WASAPI shared mode. And plug in the headset :)

I pressed automatic selection, it chose mme32. there is only sizzle. Normal in the headset

Share this post


Link to post
Share on other sites
4 minutes ago, Noel Borthwick said:

Use WASAPI shared mode which is the preferred format for USB headsets.

dont working, only working mme32 

Share this post


Link to post
Share on other sites

If it isn’t working in WASAPI chances are it wont work in windows and other windows apps either. Ensure that you set the sample rate to 16 bit 44.1, or 16 bit 48K. Pretty much all headsets work at those.

Share this post


Link to post
Share on other sites
20 minutes ago, Aloe Duke said:

Only mme working and it has got sizzle

That might suggest the sample rate in Windows and the sample rate in Cakewalk are different (e.g. 48Khz in Windows, 44.1Khz in Cakewalk).

Share this post


Link to post
Share on other sites
5 hours ago, msmcleod said:

That might suggest the sample rate in Windows and the sample rate in Cakewalk are different (e.g. 48Khz in Windows, 44.1Khz in Cakewalk).

There's sizzle when there's no headphones

Share this post


Link to post
Share on other sites

My headset is USB (a combo headphone and microphone) I had selected headset; but, was using the Scarlett2i2 for input.  Chose in Cakewalk the 2i2 for input (microphone), and USB headset for Output.  Everything recorded fine; and played through the Monitor, if I chose that device; but would not play through the headphones... Read  in this thread that perhaps the Windows bitrates were mismatched for USB (Cakewalk being 44100, and Windows default (48000) ; so after a bit of searching, I found and changed the bitrate setting and the USB headset worked!  If you don't know where this in on your Windows 10 computer; follow these steps.

1. In your system tray (Bottom Right).  Right Click the Speaker Icon

2. Left Click "Open Sound Settings"

3. Ensure your USB Device is listed as the default Device, if not select the device you're using and set as default.

4. Next, on the right side of the screen, click the option "System Control Panel"

3. A small pop-up window, titled "Sound" should appear (if you don't see it, minimize the larger windows until you see it;  it may be behind another window that is open, and it did not automatically pop to the top when selected.)  Every audio device your system recognized should appear here.

5. Select the USB device you're using as input or output (output USB Headset in my case), which should change color to indicate it is selected.

5. A new pop-up window opens, titled USB Headset properties, or whatever device you selected.

6. At the bottom right side of the window, Click "Properties".

6. Select the TAB, at the top, titled  "Advanced".

7. Here you will find the default (or previously selected) bitrate that Windows is using for that device. If the problem is a mismatched bitrate; it will be set to 48000 which is Windows default. Click the drop down box and select 44100, the bitrate for Cakewalk.

8. Your headset should now work if selected in the track for playback; if it does not; there may be an issue with the device; or you may need to select this device in Cakewalk/Preferences/Devices/Output Drivers/your device.

Although I'm a computer professional; even I forget where these settings are from time to time; I hope this helps. 🙂

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...