Jump to content
Sign in to follow this  
bdickens

E-mu Proteus FX. SOLVED

Recommended Posts

Posted (edited)

Does anyone know where I can find all the factory presets for a Proteus FX?

I am putting one back into service that I have had sitting around for years but banks 0 and 1 have been wi

I have searched but without success. I seem to be able to find them for every E-mu ever made except the Proteus FX!

Edited by bdickens

Share this post


Link to post
Share on other sites

The factory reset doesn't restore banks 0 and 1 for some reason. Maybe replacing the nearly 30 year old and surely dead internal battery will fix that. Something I need to do anyway.

 

I appreciate the link, but I have seen it before and it doesn't have what I am looking for. There is a link to a site that has a paltry few soundfonts sampled from the unit, but I need the actual sysex files for the hardware unit itself.

Share this post


Link to post
Share on other sites
Posted (edited)
4 hours ago, bdickens said:

The factory reset doesn't restore banks 0 and 1 for some reason. Maybe replacing the nearly 30 year old and surely dead internal battery will fix that. Something I need to do anyway.

I appreciate the link, but I have seen it before and it doesn't have what I am looking for. There is a link to a site that has a paltry few soundfonts sampled from the unit, but I need the actual sysex files for the hardware unit itself.

As I PMed you, I looked through my E-Mu files and a number of the usual websites that have E-Mu resources.  A search of several site captures at the WayBackMachine also turned up nothing.  In fact, although links to the old E-Mu.com resources (including legacy sound modules) almost never work, even the list of links I looked at don't show listings for Proteus  FX bank files.

When Creative Labs first started making the E-Mu resources disappear, a couple of us took it upon ourselves to preserve what we had.  I might have some e-mailed *.zip/*.rar files on my XP PC from a fellow E-Mu user that had things I didn't have (not sure I have the right HDD in there, though). I could take a look over the next few days. 

Also, I know a few people that had either the Morpheus or Ultra variants. I can see if I have their e-mails in case they also had the FX version.  (Yes, I know that those two had different banks from the Morpheus and the Ultra.)

The only other option I can think of (if you haven't already tried there) is to try the Facebook groups.  After Verizon killed off Yahoo! Groups a number of active E-Mu users migrated to Facebook.

It might not work to restore banks 0 and 1, but it couldn't hurt to replace the battery (unless you damage the unit).

If you replace the battery and restore doesn't give you back banks 0 and 1, perhaps you can create your own.

UPDATE: After an exhaustive search, I was unable to find evidence of any *.syx bank files for the Proteus FX. And since I never owned one, I never created a backup for my self.

Edited by User 905133
to add a link to the earliest site capture that shows no factory presets were posted on the site in 1996 for the Proteus FX; to report that my search didn't turn up any bank files for this unit

Share this post


Link to post
Share on other sites

Well, wouldn't you know. I replaced the internal battery and did a factory reset and it's all back.


Since banks 0 and 1 are in RAM, I thought with the demise of the battery they were wiped out for good.

 

I really appreciate you guys trying to help me out!

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...