Jump to content
sapfir

Vocoder for a beginner

Recommended Posts

I deleted the vocoder and downloaded the latest version from the website, then tried to use it in a new project. Still nothing.

Share this post


Link to post
Share on other sites

If you upload the project or put it on One Drive or Google Drive and post a link to it

I will take a look at the project

Share this post


Link to post
Share on other sites

So this is just the project file.

A project file does not contain audio clips.

To share a complete project including audio either zip up the test2 project folder or create a bundle using with File > Save As from the CbB main menu.

 

Regardless, I could dummy up an audio clip for this project but here is no need.

This project consists of one audio track and one MIDI track.

It does not contain the TAL-Vocoder in the audio track FX rack or ProChannel.

When I add the plug-in to the FX rack of track 1 (the audio track), the VST drop down appears as expected. 

Once the "Enable MIDI Input" option is enabled, I can route the MIDI track 2 output to the plug-in.

Share this post


Link to post
Share on other sites
Posted (edited)

So I was able to get TAL-Vocoder to work in less than a minute in Cakewalk. It's very easy.

I started a Basic template that includes 1 Audio track and 1 MIDI track. I added an audio clip. Then added TAL-Vocoder to the FX in the Audio track. Selected Enable MIDI Input from the VST menu. Then clicked on the MIDI track. Input Echo automatically turns on when I do that. And done! Now I just play the clip and use the keyboard (I used the virtual keyboard) and pressed a key when I played the track. The clip sounded vocoded.

Edited by Hillmy
  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Not sure what you expect.

The Vocoder is not in the project.

It must be added to the audio track FX rack, the plug-in must have "Enable MIDI Input" set in the VST drop down above the plug-in UI and the MIDI track output must be set to the plug-in. 

The project has none of this.

I modified the project to include the VST2 TAL-Vocoder [link removed]

Download and open it in the DAW.

Edited by scook
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Oh... it's working now.

scook, thank you for all the help and for putting up with such a neophyte!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...