Jump to content
  • 0
Steve Muller

Tempo changed ..?

Question

Hi, 

 I recorded a session with 1 stereo track for the instrumental and 3 vocal/audio tracks. I adjusted each track individually to 78 bpm and the session tempo to 78 bpm. When I re-opened the session the following day everything was perfect and still operating as I expected. I opened the same session 2 days later and the entire session now seems to be set or playing back at an extremely fast tempo (I now sound like a chipmunk for example) but all the tempos are reading the same as before (at 78 bpm). I have no idea how to fix this and cant seem to find any specific info on how to go about doing so. Any help is greatly appreciated. Thank you...

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
Posted (edited)

This has kind of happened to me, (I think my audio card is playing back at 48kHz but Cakewalk thinks it is 44.1) but definitely does not persist after a system re-start. I'm not sure if this is helpful for you.

MORE INFORMATION:

Typically this happened to me again shortly after I posted this. In addition to my PCI/ASIO audio interface that I use with Cakewalk, my DAW has on-board audio (device manager has it identified as "Headphone Audio (High Definition Audio Device)". I have a lightweight set of headphones plugged in to the front panel headphone output on my Dell workstation. I use it for Windows System Audio, Youtube, VLC playback, etc.

What happens is that Windows 10 can tell when the headphone jack is unplugged and (I think) tries to switch System Audio from the onboard headphone to the ASIO audio. It's not successful if Cakewalk is running, but it seems to have the effect of upsetting the driver into going to 48kHz. If I go into Cakewalk Preferences and toggle the audio recording frequency from 44.1 to 48 and then back again, all is well.

This would not be nearly a problem except that my darn cat LOVES to go up to my computer and pull out the headphone plug when he wants attention.

Edited by Colin Nicholls

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Your clock rate has changed. This happens when you play a video or any media that uses a different rate 

You are probably using on board sound.  In my signature is a link to my tutorials watch the video about on board sound and it will show you how to fix this 

 

Oh and how do you set a tempo for a track? I didn’t know you could do that 

Edited by John Vere

Share this post


Link to post
Share on other sites
  • 0

Thank you guys for your responses. I really appreciate it. Im going to check your video out now and see if I can fix it. Also, to answer your question , I went into "properties"-clicked on "Groove Clip" -then clicked on "stretch to tempo" and entered the bpm that way. 

Share this post


Link to post
Share on other sites
  • 0

John Vere , thank you so much for your help brother. That video absolutely solved my issue. I cant express enough how grateful I am for your help. Peace and blessings !

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...