Jump to content
  • 0
Dan Irving

Synth not recording

Question

Hi

So I have CBB - M-Audio Oxygen 25 plugged in via USB for Soft Synths etc. I can play fine using this using Soft Synths eg SI Electric Piano / SI Bass etc. sounds come through speakers etc when played ... 

However - none of the sounds record even with the tracks armed etc as usual...   It's really got me stuck. Any advice? 

A few pics below for reference... 

Dan 

 image.png.179ca9a4d2d01fb6493df372483e9ee9.pngimage.png.9f5bf58a735d7eb2b8108c1d501b92c8.pngimage.png.a70518fe1067afb39d8d65ada601c984.pngimage.png.559f8f14b87dabcbd7b27f32351358b5.pngimage.thumb.png.b1bd41d13a3c062bcfd68993c5758f05.png

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Not meaning to be patronizing but do you understand the differences between a MIDI track, an Audio Track, and an Instrument Track (kind of a mash-up of the other two)?

Are you recording MIDI okay but want to save/render the output of the virtual instrument as audio?

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

In my signature is a link to my tutorials or you can find them and others in the tutorials sub forum. 
I have a few on using midi that will help you get this sorted 

There is a lot of settings I see that should be changed. First is use WASAPI shared mode for on board audio. 

Edited by John Vere

Share this post


Link to post
Share on other sites
  • 0

Right. Soft synths do not 'record' like an audio track. You will have the MIDI track pointed to the soft synth and the soft synth's audio output track (or a Simple Instrument Track, which is a hybrid MIDI/Audio track). In either case, the audio must be rendered in some way to have an audio track, either by Freezing or Bouncing.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...