Jump to content
Sign in to follow this  
Screaming For Attention

Missing Input dropdown box

Recommended Posts

Hi everyone, for some reason my input drop down option box is missing now, so I can't choose my inputs. It is still there on all prior files expect for today, and if i choose "new project" it is missing from there as well. Anyone know how to get that back?

 

Thanks,

James

 

Sends missing.PNG

Edited by Screaming For Attention

Share this post


Link to post
Share on other sites

It is either the workspace setting or this drop down

jPDbCPI.png

SHIFT+left/right arrow are the drop down shortcut key combos

  • Great Idea 1

Share this post


Link to post
Share on other sites

This must be about the 10th post with this issue. Possibly a Staff member could make a note to Please change the default to ALL. 

This bugged me to the point that I changed the Custom Preset to now show All.

Open the Track Control Manager and choose " select all controls" 

Screenshot (69).png

  • Great Idea 1

Share this post


Link to post
Share on other sites
16 minutes ago, scook said:

It is either the workspace setting or this drop down

jPDbCPI.png

SHIFT+left/right arrow are the drop down shortcut key combos

If you have a site to donate money to, I would donate to your fund. I am serious, you have helped me and many other people, you should be compensated for that. Set up a place or paypal account. I want to be the first one to donate.

Share this post


Link to post
Share on other sites
6 minutes ago, John Vere said:

This must be about the 10th post with this issue. Possibly a Staff member could make a note to Please change the default to ALL. 

This bugged me to the point that I changed the Custom Preset to now show All.

Open the Track Control Manager and choose " select all controls" 

Screenshot (69).png

That's brilliant. I wonder if there is some bug because I have not messed with anything and there never has been a problem before.

Share this post


Link to post
Share on other sites

If it is not a workspace setting, I suspect the keyboard shortcut.

One could set the SHIFT+left/right arrow combinations to do nothing in preferences.

Share this post


Link to post
Share on other sites

My guess is this was part of an update or something. Not a bug. But for me anytime I open a midi file or use any template I get the Custom default. Drives me nuts. But I fixed it once I stumbled across the fact I could change the options.  I think if you re apply your workspace it fixes it,, not at my daw right now. 

Share this post


Link to post
Share on other sites
2 minutes ago, John Vere said:

My guess is this was part of an update or something. Not a bug. But for me anytime I open a midi file or use any template I get the Custom default. Drives me nuts. But I fixed it once I stumbled across the fact I could change the options.  I think if you re apply your workspace it fixes it,, not at my daw right now. 

I think you are right, it might be the update. I need to change that option as well. Nothing like having it set up the way you want it right from start up.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...