Jump to content
RICHARD HUTCHINS

output and input now only show in the pro channel

Recommended Posts

Simple question from a simple person. Suddenly my output and input details have disappeared from my tracks. They were there under "clips" but now they aren't. I can see them individually on the side panel ( not the right term I know). And now I arm for recording but no signal. I've done something but what? I strongly suspect the Cakewalk Elves who live inside this DAW and can be very meanto novice users.

Its the only reason I get so many problems, it cant be my ignorance can it? (Don't answer that one¬†ūüėČ)

Capture.PNG

Share this post


Link to post
Share on other sites
1 hour ago, RICHARD HUTCHINS said:

I strongly suspect the Cakewalk Elves who live inside this DAW and can be very mean to novice users.

Well, there aren’t that many elves found outside Middle-earth anymore, but one of these DAW elves actually whispered to me that she was scared because you have a user name spelled with all capital letters, indicating shouting, and because of that this timid creature was afraid to help you. So they are certainly not evil, just restrained.

Anyway, in this particular case you have to change the Track Control Layout (widget) filter located directly below the Track View menu from FX to either All or I/O in order to see the Input/Output drop-downs for each Track.

Share this post


Link to post
Share on other sites

Ha ha, Thanks! I'll ask Gandalf how to change my user name to LOWER CASE!  seriously though, that worked a treat, really not sure how I messed this setting up, given the fact I didnt even know that widget was there! 

Share this post


Link to post
Share on other sites
Posted (edited)

I got so pea-d at that stupid setting that I went in to the Track Control Options using " Select All Controls"  checked everything  for all the settings.. No more missing features when I open a old project or basic template. They all look the same now :) 

And then my meters went horizontal on me and that took a few minutes to find that setting! None of this seems to be part of Workspaces. 

 

838099675_Screenshot(59).png.75ccea8b280e58f6af5477175b3ee894.png

 

 

 

 

Edited by John Vere

Share this post


Link to post
Share on other sites

Thats interesting John. For me where I am technically at the moment there would be lots of controls I don't use, ( not least because I dont understand them!)  but as I progress hopefully this fix will make sense.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

√ó
√ó
  • Create New...