Jump to content
  • 0
Volodymyr

Virtual controller is hidden, cant deal with it

Question

In one moment virtual controller became invisible. After opening it by hotkey i can play, record, change height, but not see. In workspace, pressing K should mute part of audio, instead virtual controller plays notes. How to fix it?

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 1

Hi there, it would be helpful if you can provide more details. What virtual controller do you mean? Screenshots might also be useful.

Share this post


Link to post
Share on other sites
  • 1

Hi Volodymyr,

Try pressing Ctrl+Tab to toggle through any open windows in Cakewalk.  It's possible that the virtual controller is behind the Track View.  If that doesn't do it, try setting Workspaces to none.

Kind regards,

tecknot

  • Like 1

Share this post


Link to post
Share on other sites
  • 1
Posted (edited)

Play, Record, etc is not being done through the virtual controller. The virtual controller simulates a MIDI keyboard.

If the virtual controller is open and has focus, pressing K plays a C note. And pressing L will play a D note.

31229828_2021-03-1616_41_30-Window.jpg.5e88a21389b5c4f39514b694b543d391.jpg

Edited by Nigel Mackay

Share this post


Link to post
Share on other sites
  • 1

The virtual controller is found in the views menu. You can choose a piano or QWERTY keyboard. It does seem to disappear sometimes but if you choose the piano version then pressing computer keyboard won’t toggle terrible things don’t use the computer keyboard. It’s dangerous! 

Share this post


Link to post
Share on other sites
  • 1

Instead of using the keyboard shortcut, try opening the controller from main menu View > View Controllers

With the computer keyboard virtual controller active, keyboard shortcuts like "K" are pre-empted by the controller. The keystroke must go to either the controller or the DAW. It cannot go to both at the same time.

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
48 minutes ago, Hatstand said:

Hi there, it would be helpful if you can provide more details. What virtual controller do you mean? Screenshots might also be useful.

Default cakewalk virtual controller, that opens on ALT+0. Nothing to show, it works in background. Can interact, cant see and close.

 

Edited by Volodymyr

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, tecknot said:

Hi Volodymyr,

Try pressing Ctrl+Tab to toggle through any open windows in Cakewalk.  It's possible that the virtual controller is behind the Track View.  If that doesn't do it, try setting Workspaces to none.

Kind regards,

tecknot

It is probably true that controller is behind View. But no ideas how get it. Toggling pages do them unfocused, it means that controller is there.  Nothing helps. I`m like a fisherman who trying to catch a window, hidden deep inside project page

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...