Jump to content
RICHARD HUTCHINS

clip gain makes no difference to volume

Recommended Posts

Hi

Can anyone explain why I cant alter the volumes dynamically in this song? I've done a screenshot, you can see the gain levels dropping , after I drag the nodes down, ( exaggerated) but on playback the volume is not effected, its still a mile too loud. I need to mix this but what am I doing wrong?  And ive no idea why this chunk of the song is too lud, but the waveform is tiny compared to the other bits. Going slowly nuts here, all I want to do is write songs and play guitar!!

Capture.PNG

Share this post


Link to post
Share on other sites

Assuming the clip was transferred to Melodyne, the clip shown in the DAW is no longer the source of the audio.

The audio is originating in Melodyne.

Any processing happening before the Melodyne plug-in is ignored as I tried to explain here

 

Share this post


Link to post
Share on other sites

ARA is not at play here.

The plug-in is instantiated the old way before Region FX.

I would have to experiment with Melodyne in the FX rack to see what is possible.

The standard advice is bounce Melodyne clips ASAP.

Melodyne is not intended to be left in a project like a regular effect.

Share this post


Link to post
Share on other sites

When applied as clip effect, clip effect automation is available. My older version of Melodyne exposes pitch, formant and volume.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...