Jump to content
  • 0
Daniel Córdova

Midi note not playing

Question

Hi!

I'm recording a midi with my drumkit and I can't map a specific note. Cakewalk is registering it as B1 but adding that to my drum map is not doing anything

image.png.188f0dc50a0e74a514e75acc51235554.pngimage.png.a77536c1fe9fb56d131aadc7e728e9ba.png

 

What could i be missing? I'm using the Out Note Bb3 (46) that's also being used as output somewhere else because that's exactly what i want (both notes producing the same sound), could that be related somehow?

I'm kinda amateur with these applications so maybe i'm missing something simple

Thanks!

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

The drum map must be added to the track in the project.

Drums maps are added to a track using its MIDI output drop down. 

This is because the drum map goes between the MIDI track output and the synth input.

On Instrument tracks this drop down is available on the MIDI tab in its track inspector.

On MIDI tracks the input drop down is in track header in the Track/Console views as well as the inspector.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

It may be easier to see exactly what is going on by using the Note Map Pane next to the left of the Drum Grid Pane to edit the drum map.

There should be no problem defining two incoming notes to the same outbound note.

Share this post


Link to post
Share on other sites
  • 0

Thanks for the answer!

I can't see the Note Pane Map. If i understand correctly this is the drum grid pane (above piano roll) but i only see an empty section that appears when I go to View -> Show/Hide Drum Pane (I completely zoomed it out to verify it shows nothing). As you can see in the image my midi does contain data, it shows in the piano roll and the velocity section.

Any thoughts on why i can't see the notes?

image.thumb.png.466f6c3af570d87ece787f060e363e52.png

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

I managed to properly configure the track, now i see my missing note along with some other unmapped notes. In theory now it should work fine, I'm guessing i was missing the previous part of assigning the right map to the track.

I can't test it now with the drum kit but I'll confirm as soon as i have some time.

Many thanks!!

Edit: It worked! In the end i was missing the Drum Map as output.

Thanks!

image.thumb.png.69b51a199120e08d556c90b69c38723e.png

Edited by Daniel Córdova
Confirmed Answer

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...