Jump to content
cclarry

The All New Reference Coming Soon From Sonarworks

Recommended Posts

2 hours ago, teclark7 said:

I would be interested to hear if you find this version of the systemwide app more stable. Of course, if you are currently not using systemwide or if you have no problems with it, you may not be able to make much of a comparison.

I don't know how it can be more stable. It's never crashed on me or anything like that.

Share this post


Link to post
Share on other sites
5 hours ago, Bapu said:

I don't know how it can be more stable. It's never crashed on me or anything like that.

I've found Systemwide doesn't like ASIO buffer size changes very much with my RME UCX (nor with my earlier Scarlett 2i2). At best, it requires a restart of the audio engine, at worst, Systemwide crashes, but works fine after relaunch.

BTW, Sonarworks lowered the upgrade prices yesterday. For Europe, it was 119€ from Reference 4 Studio to corresponding SoundID Reference, now it's 89€. Still a bit steep, but I (of course) fell for it and have now been playing with the new version a bit.

The new translation checker seems interesting, don't know if it's worth the price, but it's nice. Overall, the GUI is better looking now, and resizable. Systemwide hasn't given me any s*it since last night. 😂  Haven't created a new calibration yet for my Genelecs, but probably will just to see, if there's anything new there as well.

  • Thanks 1

Share this post


Link to post
Share on other sites

Well, I bit the bullet for the reduced price... and now I can't even load my headphone profile...

 

Screenshot (52).png

Share this post


Link to post
Share on other sites
12 minutes ago, RSMcGuitar said:

Well, I bit the bullet for the reduced price... and now I can't even load my headphone profile...

 

Screenshot (52).png

Headphone profile only available in $119 version :)

  • Great Idea 1
  • Haha 1

Share this post


Link to post
Share on other sites

I’m doing the demo now. Why is there a 8.4 db reduction in volume on the plug-in?! I also can’t get cakewalk to load because system version takes over the drivers. 

Share this post


Link to post
Share on other sites
Posted (edited)
6 hours ago, Max Arwood said:

I’m doing the demo now. Why is there a 8.4 db reduction in volume on the plug-in?! I also can’t get cakewalk to load because system version takes over the drivers. 

have you got safe headroom enabled? If so this is most likely the reason for the drop in level

The system version uses windows drivers as opposed to ASIO I have no issue with mine so perhaps you are using windows audio with CbB and this is the cause

this may also help

https://www.sonarworks.com/soundid-reference/resources

Edited by Hatstand
  • Thanks 1

Share this post


Link to post
Share on other sites
5 hours ago, pwalpwal said:

at $119 i certainly won't be updating... can anyone compare to the toneboosters alt? https://www.toneboosters.com/tb_morphit_v1.html

Toneboosters (yes I have them both) isn't as powerful/feature-filled as Sonarworks.  And at least for my ATH-50X the curves are different.  But the overall effect is pretty close to be honest.  I do like Morphit a lot though.  It's ability to emulate different speaker systems is very nice and it's not very expensive CPU (or money) wise.  Sonarworks replaced Morphit for me mainly because I also got the mic and added the room monitor option (though I haven't upgraded yet and I never use Systemworks).  If your headphones are supported though I think either one can get the job done.

  • Like 1

Share this post


Link to post
Share on other sites

So did anyone get this and actually have systemwide allow you to open a headphone profile? I still can't get it to work. Sent a support ticket in last week but I haven't heard back.

Share this post


Link to post
Share on other sites

I’m using Senheiser HD 650 default profile.  It was not intuitive...took a few clicks. I was also able to load my reference 4 custom monitor profiles and can now switch between them. If I recall I had to repeat sequence for plug-in and separately systemwide.  When I’m by my computer later will try to recreate steps.  I’m on MAC by the way.

  • Like 1

Share this post


Link to post
Share on other sites
5 hours ago, RSMcGuitar said:

So did anyone get this and actually have systemwide allow you to open a headphone profile? I still can't get it to work. Sent a support ticket in last week but I haven't heard back.

Working here on Win 10 20H2. I still have both 4 and 5 running. As Kevin mentioned, I imported the speaker profile from ref4 directory but the headphone profiles I picked up from 5. I am assuming you have tried a reinstall of 5? I know the first time I installed I hit an issue so reinstalled and all was fine.

Share this post


Link to post
Share on other sites
18 hours ago, Hatstand said:

Working here on Win 10 20H2. I still have both 4 and 5 running. As Kevin mentioned, I imported the speaker profile from ref4 directory but the headphone profiles I picked up from 5. I am assuming you have tried a reinstall of 5? I know the first time I installed I hit an issue so reinstalled and all was fine.

I hadn't yet tried reinstalling. Tried a bunch of other stuff, like reinstalling audio drivers 5 times...
WORKS NOW! Should have just reinstalled to start with. THANKS!

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...