Jump to content
  • 0
Bob Decker

Audio dropouts during playback/mixing, transport keeps rolling

Question

I'm a newbie at audio production but have used a Adobe Audition for simple stuff since 2007.  Currently using Cakewalk and taking online classes for audio production.  I'm almost done with the basic course, but have a problem with the final exercises.  I'm mixing about 16 tracks and a lot have plugins of chorus/reverb/eq.  Whether I play them back or try to mix down to a WAV file, I'm getting clicks, pops, static, and dropouts.  The audio still plays and I don't get an official pop-up on the screen when it's happening, but I can clearly hear it, i.e., a lead vocal in the middle cuts out or a harmony vocal on the left or right cuts out with static and returns a few seconds later.  I have a new HP Envy desktop I got last year using Windows 10.  I've tweaked settings for my buffers and have tried to "freeze" tracks and mix down to smaller groups - still have issues.  Let me know what tips you recommend so I can get the right settings and have normal function without dropouts.  Thanks!

NOTE:  I've accessed this file below, done all that it says, but still hear hiss and dropouts during playback even though transport keeps on rolling.

http://www.cakewalk.com/Documentation?product=Cakewalk&language=3&help=Troubleshooting.18.html

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Have you tried the following:

Are you using Cakewalk by Bandlab 2020.1 Build 98?

Have you installed all Windows 10 updates?

What are your PC specs (CPU, RAM, hard drive size and type)

Are you using the latest drivers for your all hardware (especially) Audio interface. (Using manufacturer's websites rather than Windows updates)

Are drivers native ASIO rather than using a wrapper like ASIO4ALL

What driver mode are you using (ASIO is preferred )

If using a USB audio interface, have you disabled your onboard audio?

Try disabling C-states and Intel Speedsteep (This is done in the PC's BIOS and the method varies between PCs)

Try Start + run "control powercfg.cpl,,1" (without quotes) and set CPU Min and Max to 100%

In preferences | Audio | Configuration File try adjusting the following:
EnableSetThreadIdealProcessor = False
MixThreadCount = {number of cores minus 1}

You might like to exit Cakewalk by Bandlab, go to the following folder and make a copy of the AUD.INI file before doing this:

%appdata%\Cakewalk\Cakewalk Core

Share this post


Link to post
Share on other sites
  • 0

Hello Promidi,

Thanks for offering to help!  Here are my answers after your questions.

Have you tried the following:

Are you using Cakewalk by Bandlab 2020.1 Build 98?  Now using Version 2021.01 (Build 098, 64 bit)

Have you installed all Windows 10 updates?  Yes.

What are your PC specs (CPU, RAM, hard drive size and type).  Two hard drives - computer came with 476 GB, added separate drive w/698 GB.  

Product Name
HP ENVY Desktop - TE01-0034

Motherboard
Rother

Memory
16 GB DDR4-2666 SDRAM (1 x 16 GB)

Memory & Storage
16 GB memory; 512 GB SSD storage

Internal Storage
512 GB PCIe® NVMe™ M.2 SSD

Processor Type
Intel Core i7

Processor
Intel® Core™ i7-8700 (3.2 GHz base frequency, up to 4.6 GHz with Intel® Turbo Boost Technology, 12 MB cache, 6 cores)

Processor Family
8th Generation Intel® Core™ i7 processor

Processor Speed
3.2 GHz

Graphics
Integrated

Graphics Card
Intel® UHD Graphics 630

Ports
1 headphone/microphone combo; 1 USB 3.1 Type-C™ Gen 1; 4 USB 3.1 Gen 1
Expansion Slots
1 PCIe x16; 1 PCIe x1; 2 M.2

Network Interface
Integrated 10/100/1000 GbE LAN

Wireless
Realtek Wi-Fi 5 (2x2) and Bluetooth® 5 Combo

Optical Drive
DVD-Writer

Memory Card Device
HP 3-in-1 Media Card Reader

Are you using the latest drivers for your all hardware (especially) Audio interface. (Using manufacturer's websites rather than Windows updates).  From what others have advised me, this is my weakness!  I don't have ASIO - I need to download ASIO4ALL.  Whether I use WASAPI Shared or Exclusive - I get the same issues.  Others have said that the drivers included with Windows are a disaster for handling audio production.

Are drivers native ASIO rather than using a wrapper like ASIO4ALL.  How can I tell if they are native?  When I tried to select ASIO in Cakewalk settings, I would get an error and audio would not play.

What driver mode are you using (ASIO is preferred ).  WASAPI - they stink!

If using a USB audio interface, have you disabled your onboard audio?  I need to buy an interface - this was also highly recommended in addition to getting ASIO drivers.  A Youtube reply said this "Since you're not using an interface you are at the mercy of whatever sound card you are using.  If you have the option to use ASIO I would use that for best results.  Just make sure to give the buffer in that ASIO settings (not Cakewalk) ample size to handle the audio.  Try it and let me know how it works out.  About the Audient iD14 interface, yes that would be a great choice.  I use a presonus audiobox i2 for my main interface and it works great.  It's only about $100 bucks if budget is an issue."  What interfaces do you recommend?

Try disabling C-states and Intel Speedsteep (This is done in the PC's BIOS and the method varies between PCs).  I will look for these to disable as well as your guidelines below.  Per Mike from the Youtube page Creative Sauce - he listed a large set of things to disable on Windows 10 that will improve speed and performance.

Try Start + run "control powercfg.cpl,,1" (without quotes) and set CPU Min and Max to 100%

In preferences | Audio | Configuration File try adjusting the following:
EnableSetThreadIdealProcessor = False
MixThreadCount = {number of cores minus 1}

You might like to exit Cakewalk by Bandlab, go to the following folder and make a copy of the AUD.INI file before doing this:

%appdata%\Cakewalk\Cakewalk Core

Share this post


Link to post
Share on other sites
  • 0
3 minutes ago, Bob Decker said:

Are you using the latest drivers for your all hardware (especially) Audio interface. (Using manufacturer's websites rather than Windows updates).  From what others have advised me, this is my weakness!  I don't have ASIO - I need to download ASIO4ALL.  Whether I use WASAPI Shared or Exclusive - I get the same issues.  Others have said that the drivers included with Windows are a disaster for handling audio production.

ASIO4ALL is a wrapper for the WDM drivers already installed on the PC.

This is how all "generic ASIO drivers" work.

True ASIO drivers are supplied by the hardware manufacturer written exclusively for their hardware.

Share this post


Link to post
Share on other sites
  • 0

Hi Promidi and other Cakewalkers.

Question for you on speaker setup as I got the Audient iD14 interface. I have Bose Companion dual speakers running into a KVM switch. How do I set up my iD14 so I can work with my Bose speakers? The connection cable for the Bose speakers is a standard 1/8" headphone cable. Do I need get anything else besides a 1/8" to 1/4" adapter?  I will mostly likely have to unplug the speaker from the KVM switch so the cable can fit into the interface.  Thanks.

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, Bob Decker said:

Question for you on speaker setup as I got the Audient iD14 interface.

You might want to start a new topic to address this.

Share this post


Link to post
Share on other sites
  • 0

Your trying to combine consumer grade gear with pro. Pro gear would have balanced inputs. But the workaround is obvious, Use the headphone jack of the interface. 

Share this post


Link to post
Share on other sites
  • 0

Hello again.  I got Audient iD14 interface, changed latency settings for mixing/playback to 1024.  Still getting dropouts and static hiss!  Let me know what I'm doing wrong and what I need to fix.  In attached file, you will hear dropouts and hiss within first 1 1/2 minutes.  Thanks.

Bob

demons_033121_1024 buffer_iD14.mp3

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...