Jump to content
  • 0
Sign in to follow this  
schnibbelkram

Hardware Audio problems

Question

Hey folks,

not sure what i did, but since a few days i`m not able to get an audioo signal from my rack synths into cakewalk. I open two 2 tracks, one audio, one midi. audio in my interface, audio out master bus. midi in my midi keyboard, midi out my interface. Midi out from interface goes to midi in from the synth. Audio out from the synth goes to line in from the interface. Cakewalk and the synth are getting the midi signal ,but there is no audio signal. Yet when i connect headphones directly to the synth , there is an audio signal. Tried it with several synth racks, same result, and they all worked till 2 days ago. I did an update on cakewalk recently.

I hope someone can help...

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Assuming input echo is enabled on the audio tracks, it seems everything has been verified except audio from the interface to the PC. Does the interface have a software mixer? It may help to know what audio interface is in use.

Share this post


Link to post
Share on other sites
  • 0

Yes, input echo is enabled. I have a Steinberg UR 22. Not sure what you mean by software mixer. As far as is know you can only adjust the sample rate and buffer size. I forgot to mention that windows is telling me that  speakers /mic (Line in) are not connected, even though they are. Hearing audio from the PC or my korg monologue (connected via line in of the UR22) works flawless.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...