Jump to content
Robert Bone

Previously working Rapture Pro now in Demo Mode

Recommended Posts

I have had Rapture, and Dimension Pro since forever, and loved switching over to Rapture Pro, several years back.

For some reason, Rapture Pro has now decided it is running in Demo Mode, and I cannot for the life of me figure out how to get this resolved.  I have reinstalled it, both within Command Center, and outside of Command Center.  I have ripped its guts out of the Registry and anywhere else it lived, and installed anew - same problem.

Command Center thinks everything is hunky dory with it, but no matter how I install or launch (Admin), it is now fixated on thinking it is in Demo Mode.

Any thoughts?

I run Windows 10 - current maintenance, with oodles of memory and multiple SSD drives.

Bob Bone

Edited by Robert Bone

Share this post


Link to post
Share on other sites

Update - I saw another post, talking about Rapture Session being in Demo Mode, and following a link there by scook, to instructions for performing Offline Activation, I performed those steps for both Rapture Session and Rapture Pro, and neither one resulted in the message of being activated.  Instead, after importing the Offline Activation Response file into both products, it shortly thereafter again displayed the message about Running in Demo Mode.

Can SOMEONE help me keep Rapture Pro alive?  I LOVE some of the sounds.

Bob Bone

 

Share this post


Link to post
Share on other sites
15 minutes ago, Robert Bone said:

Not yet - cats and groceries took me away.....

 

Someone from Cakewalk fixed something with it in my account, so it works fine now.

YAY

Bob Bone

Share this post


Link to post
Share on other sites

My Rapture Pro is now in demo mode.. Is there a known fix ?

Edit : yes, i have reinstalled using the latest CCC too.

Edited by tomixornot

Share this post


Link to post
Share on other sites
On 4/10/2019 at 6:09 PM, tomixornot said:

My Rapture Pro is now in demo mode.. Is there a known fix ?

Edit : yes, i have reinstalled using the latest CCC too.

Hi - I also sent you a message, letting you know that I sent a message to the Cakewalk tech folks, about you also having demo mode issues, and they just got back to me last night, letting me know they got you too squared away.  Yay! :)

Bob Bone

Share this post


Link to post
Share on other sites

Grr. This is happening to me now with both Rapture Session and Rapture Pro. Offline activation doesn't work either.  Dimension Pro and other SPLAT-associated synths work fine. (So far.)

Is there a fix available for this yet?

Share this post


Link to post
Share on other sites

I too have this issue (for years) with both Rapture Sessions and Rapture Pro. Both are in Demo mode and I've tried offline activation but it doesn't work. I've tried turning off the firewall, I've tried reinstalling through CCC, as well as, direct download and install in hopes I'd get a pop-up window which would allow me to manually input my serial number and activation code, but so far no luck.

I've been trying to reach Noel, or someone from Cakewalk for help with this. Robert, who did you contact that helped you?

Share this post


Link to post
Share on other sites

I have had this happen before and I was told to run the program as administrator Right click on the program icon in the drop down you'll see it. It worked for me

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...